05 cbr 600rr not starting - 600RR.net
Engine Tech This forum will be dedicated for internal Engine threads , discussions, upgrades etc etc

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 02-09-2016, 09:18 PM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2015
Posts: 16
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
05 cbr 600rr not starting

Hey guys thinking about picking up a nice bike that has a starting issue. It will not turn over unless some fuel is manually sprayed in the throttle bodies and continues to run like so. Fuel pump is working but might not be getting enough pressure is one thing I can think of. He said he has some used injectors he hasn't put in it to try. He went over all the lines and seems to be good it's just not getting the fuel to the cylinder by the sounds of it to me. Does that sound like a weak fuel pump? Maybe injector issue? Could it be anything else? Has pretty low kms around 22000kms.

Looking for some help from anyone thanks guys.
1ofakind03 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome