Whine noise from cold start? - 600RR.net
Engine Tech This forum will be dedicated for internal Engine threads , discussions, upgrades etc etc

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 08-18-2016, 09:42 AM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Whine noise from cold start?

Hi everyone, i've just joined the forum and am looking at getting a 600rr after moving up from my NC30.

A 600rr I am interested in buying (2003 model), the seller has told me that the only thing he can mention about the bike is that when he starts from cold, the bike whines a bit? but this goes away once the bike has warmed up. As I am not technically minded I have no idea so hopefully you guys might know. I do know however its hard to diagnose something without seeing or hearing so i'm kinda just hoping someone could point me in the right direction (this includes telling me to walk away from this particular bike!)

Thanks

Sam, from Kent, UK.
Sam Foster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome