Primes but won't start - 600RR.net
Engine Tech This forum will be dedicated for internal Engine threads , discussions, upgrades etc etc

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-17-2019, 04:33 AM Thread Starter
Training Wheel Hero
 
Sean Smith's Avatar
 
Join Date: Feb 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Primes but won't start

Hi I bought my 2003 cbr600rr on Tuesday and had to jump start her as she was sat for 6 months.... Worked fine all day but battery started to drain.... I charged the battery over night and the next morning she fired straight up..... Half hour later she was cranking over strong but won't fire up... I can hear the fuel pump priming and can smell a hint of feul when it's been cranking over.... Would a bad battery still. Let it crank but not fire.... Any help and advice would be awesome
Sean Smith is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-19-2019, 02:30 PM
Training Wheel Hero
 
Join Date: Sep 2018
Posts: 58
Thanks: 5
Thanked 15 Times in 13 Posts
Feedback Score: 0 reviews
I've never known a bike to have a bad battery that lets it crank but not spark.

If you're having to manually charge the battery overnight have you checked the stator output and rectifier? I guess its possible theyre not charging the battery or you're right and the battery is duff.

Can you remove a plug and check it by holding the tip (ground electrode) against the engine block while cranking to see if you're getting spark? If you're not getting spark start with the free/basic checks, loose wires etc. Borrow a battery if needed. May end up trying a new set of spark plugs.
Diefenbaker is offline  
The Following User Says Thank You to Diefenbaker For This Useful Post:
tary preisser (02-20-2019)
post #3 of 3 (permalink) Old 02-20-2019, 01:33 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,835
Thanks: 1,029
Thanked 660 Times in 616 Posts
Feedback Score: 1 reviews
07-12 experience only...

Battery needs to be very good condition to get the above bikes working right.

If flat for 6 months, try fresh batt?
tary preisser is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 CBR 600rr fuel pump primes and has spark but will not start Paulmorphy Troubleshooting 1 05-13-2014 09:04 PM
Fuel pump primes still won't turn on. astat4 Troubleshooting 3 08-20-2013 09:53 PM
pump primes, starter cranks but no start stuartmcivor Troubleshooting 5 04-25-2013 11:07 PM
03 primed intermittently, now primes all the time but won't start Kubiks Troubleshooting 3 03-12-2013 03:29 PM
Primes but dosent start DRRSB88 Troubleshooting 2 06-19-2010 07:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome