2004 600rr no spark - 600RR.net
Engine Tech This forum will be dedicated for internal Engine threads , discussions, upgrades etc etc

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-02-2019, 07:21 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2018
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2004 600rr no spark

I picked up a real nice CBR a few days ago with starting issue someone replaced the pump but crossed the fuel pickup wire with fuel pump wire repaired that now pump runs but I have no spark I have checked the ecu with my other RR works fine replaced the relays with ones from my other runnning rr changed out tilt sensor checked the little yellow box replaced battery changed cluster and replaced pickup sensor on the passenger side of engine unplugged the kickstand sensor had the neutral switch checked when I put a volt meter to coil wire I get 12v positive to both sides even with engine spinning over and headlights are working fine any ideas would great let help
Mikeray35 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-02-2019, 09:52 AM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,578
Thanks: 14
Thanked 1,044 Times in 850 Posts
Garage
Feedback Score: 3 reviews
the ecu won't fire the coils unless it has signals from both the crank position sensor and the cam position sensor.
wibbly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome