600RR.net - View Single Post - No wire splice LED relay install
View Single Post
post #155 of (permalink) Old 04-30-2013, 11:04 AM
domon
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by JSchulte View Post
While this is up top, I'll share my '04's, local place claimed plug-n-play, maybe for '05-'06 but not my 2004. Simple, de-pinned the factory harness, and the plug on the relay, and installed like such. Of course with heatshrink over the connections, but here's the rough version, I ziptied it to the other relays. Done this way it's reversible if ever need be, and no bastardizing OEM wiring-


Hey guys just did this mod last night because i was waiting for my pin connectors to come in.

I ordered these from ebay and they fit perfectly. the female connectors are not 100% the same as the ones on the oem Honda harness but they still fit into the female aftermarket harness. I just got a costume led relay and cut the ends off and crimped the two male wires on to the ebay male harness and it looks nice and clean and there water proof too.

Here is the link and I will post pics when I can.

p.s. I slide the waterproof seals over the oem Honda harness wires they stretch little but the are still waterproof.

http://www.ebay.com/itm/2pins-Sealed...44678c&vxp=mtr
Attached Thumbnails
Click image for larger version

Name:	harness1.jpg
Views:	241
Size:	98.6 KB
ID:	61098   Click image for larger version

Name:	harness2.jpg
Views:	236
Size:	80.3 KB
ID:	61106  

Last edited by domon; 04-30-2013 at 11:16 AM.
domon is offline  
 
 
For the best viewing experience please update your browser to Google Chrome