Another Ticking CBR, and Noisy Clutch?? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 06-03-2008, 06:36 PM Thread Starter
 
Join Date: Jun 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Another Ticking CBR, and Noisy Clutch??

Sorry to beat a dead horse but......

I recently purchased a 03 600rr (6000 miles, bone stock, super clean) and have noticed a ticking noise that ive never heard before in my other bikes. Granted this is my first fuel injected bike but the noise seems louder that an injector would be (not that the noise is that loud but is definately audible)

The noise is only btween 3 and 5k Rpms, and it makes no difference if you're accelerating or not. I notice it the most cruzin around town at these Rpms. Sounds like its coming from the front of the engine or under the tank.

Also the clutch seems rough sounding to me. With the bike i neutral and the clutch pulled in I hear no noise, but let the clutch out and its sound kind of rough in there. Bad roller bearing maybe?? It dosen't feel rough, just sounds rough.

Any thoughts are appreciated.

I have owned this bike less than a month so I know very little about it.

My 99 600 F4 was very quiet running compared to this one.

Last edited by Munkybiz_9881; 06-03-2008 at 06:38 PM.
Munkybiz_9881 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-03-2008, 09:53 PM
Training Wheel Hero
 
sluggo's Avatar
 
Join Date: Aug 2007
Location: oklahoma
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't know about the ticking, but the clutch noise is normal. I have an 04 and my clutch makes noise when I am in neutral also. There is a thread on here somewhere about that, something about the clutch spins a little when you are sitting in neutral with the motor running.
sluggo is offline  
post #3 of 15 (permalink) Old 06-03-2008, 10:18 PM Thread Starter
 
Join Date: Jun 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the reply

I thought it was probably normal, but my old bike made no such noise.

I would really like to know what the ticking is??

Like I said this is my first FI bike so it very well could be the injectors, I'm just not used to it and it sounds weird.

I've read on here about the CCT and was wondering it needed to be checked.
Munkybiz_9881 is offline  
 
post #4 of 15 (permalink) Old 06-03-2008, 10:36 PM
 
Join Date: Jan 2008
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i heard something a while back about the front of the tank rattling so maybe that is it. People were taking off the tank and putting some foam underneath it i believe. this was a while back and i couldnt find the thread
jakedoe is offline  
post #5 of 15 (permalink) Old 06-03-2008, 10:47 PM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
i bought my 03 brand new and it did this from day one .. like someone mentioned ive heard somthing about stuffing a piece of foam under the tank .. i never did mine had 36k on it when i sold it and not a single problem from the noise .. and by the way it was so loud at first i was convinced there was somthing wrong with it .. never was though its normal you will learn to love it .. just part of her personality ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #6 of 15 (permalink) Old 07-02-2008, 06:51 PM
Training Wheel Hero
 
Join Date: Jun 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have an 08 and it just started making that ticking noise after I got back from work today? First time she got put on the freeway. It sounds like a steady tick tick tick tick. held the clutch in still the same steady tick. rev'ed it up couldn't hear it over the exhaust. but what do you guys think it is? she has a little under 300 miles.
adoboRideR is offline  
post #7 of 15 (permalink) Old 07-05-2008, 10:13 PM
Training Wheel Hero
 
Join Date: Mar 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just a guess, but it could be your valves. I know your valves need to be adjusted every once in a while. However, I know that valves tend to make noise anyway.
lazer_fin is offline  
post #8 of 15 (permalink) Old 07-09-2008, 05:02 PM
Pocketbike Racer
 
outty's Avatar
 
Join Date: Jul 2008
Posts: 412
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
it could also be your key chain rattling around...
outty is offline  
post #9 of 15 (permalink) Old 07-17-2008, 12:51 PM
Moto GP Racer
 
Join Date: Jul 2008
Location: B-ToWn CA
Posts: 2,517
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have an 08, stealership said to keep it under 6k RPM's for the first 600 miles "or youll get an annoying ticking sound."

I've done a pretty good job keeping it under 6k (only have 270 miles on it)with the exception of a couple times...and I have a slight ticking.

rocKetRoBMoNeY is offline  
post #10 of 15 (permalink) Old 08-31-2008, 01:05 PM
Training Wheel Hero
 
Join Date: Jul 2008
Location: Tallahassee, Fl
Posts: 36
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
My bike has 1200 on it and mine just started to tick too. Is this normal or not?
orangecbr is offline  
post #11 of 15 (permalink) Old 09-02-2008, 09:15 PM
Knee Dragger
 
Join Date: Mar 2008
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
If it sounds like a rattling keychain type noise I'd bet teh Cam Chain Tensioner isn't working as advertised - mine does that, too many 14k shifts at the track i think, can replace it or put in a manual (my job this week - joy) or just ignore it till it's pretty constant then do it....
twilkinson3 is offline  
post #12 of 15 (permalink) Old 09-06-2008, 10:24 PM
Pocketbike Racer
 
Join Date: Aug 2008
Posts: 310
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
If the CCTL is the same as the F4i then any noise coming from the CCTL is only the tip rattling on this shaft as it is only held in place with a roll pin... The noise has nothing to do with the CCTL not doing it's job or failing.
TBFGhost is offline  
post #13 of 15 (permalink) Old 09-07-2008, 01:03 PM
AMA Supersport Racer
 
NattyBoh's Avatar
 
Join Date: Jun 2008
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
its prolly the cam chain tensioner. If it bothers you run a slightly thinner oil to get it up there better or get an APE manual tensioner... the APE is your best bet.
NattyBoh is offline  
post #14 of 15 (permalink) Old 09-11-2008, 09:37 PM
Training Wheel Hero
 
Join Date: Jul 2008
Location: Tallahassee, Fl
Posts: 36
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Alright, Well I went to the Honda dealership and talked to the service manager about this ticking sound, which I was conviced that there was something wrong. But he says that it is perfectly normal. Just the bike finishing breaking in. It may just happen one day out of nowhere or happen over time. It may just be the right outdoor conditions ( temp. outside, temp. of engine, ect.) MAYBE 1 out of 20 bikes with the ticking sound has a problem but it would also have other noises with it (clunking or rattling) He says it is loud and annoying but prefectly normal. I have talked to this man before and used him for other advice which has been sound, and all others I have asked on this subjuct agree with him. Ticking is just part of a cbr's personality.
orangecbr is offline  
post #15 of 15 (permalink) Old 07-19-2015, 02:33 PM
Training Wheel Hero
 
Join Date: Jul 2015
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The clutch case..? Does that have a tick tick sound when running.. I have a small ticking and I can't find it, im almost convinced its the valves but I have moved around the bike a bunch and now it seems to be more around the clutch case area...?? And advice out there..??

Dayla voy ah is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome