anti freeze came down - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 06-04-2008, 08:54 PM Thread Starter
AMA Supersport Racer
 
oswaldfik's Avatar
 
Join Date: Jan 2008
Location: TJ/SD
Posts: 923
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 1 reviews
anti freeze came down

hi, i was with my friend fixing his bike 05 600rr and we put everything is his place, he put more anti freeze than normal, we start the bike he test it and the the temp was 257 the fan dont turn on and then the liquid start to falling down i dont know if this happen cos it was too much liquid, the fan doesnt work, thermostat doesn work i dont know what is so please some help here. thanx

'06 600rr orange tribal SOLD
'07 CBR600RR Black w/Red
Smoke WindScreen
2Wheels Short Levers Black
Shogun Bar ends
Renthal Grips
Swing Arm Sliders carbon look
Sliders Carbon look
Ebc Front double H brake pads
Ebc Rear double H brake pads
Ddm HID Kit 5k w/35 Slim B.
DNA AIR FILTER
GEAR.
Alpinestars Textile Jacket
Teknic Chicane Leather Jacket
Nexx XR1R Carbon White
AGV Ti Tech Rossi IL LAUREATO replica
AGV GP Tech Super Sic LE Replica

Shoei RF1000 Jocker
oswaldfik is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 06-04-2008, 09:04 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
You should not let the temp reach 257 bro that is way too high and dangerous
it seems to me you got some serious issues if you cannot get your hands on a shop
manual take the bike to the dealership



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 14 (permalink) Old 06-04-2008, 09:25 PM Thread Starter
AMA Supersport Racer
 
oswaldfik's Avatar
 
Join Date: Jan 2008
Location: TJ/SD
Posts: 923
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 1 reviews
but the fan dont run, and he put more anti freeze, it was uper than the high level , and the F! dont drop me any code, you think this is bad? or i first check the fan and put the right level of antifreeze. at what temp the fan start to work?
oswaldfik is offline  
 
post #4 of 14 (permalink) Old 06-04-2008, 09:30 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
The fan normally turns on when the temp gets around 220 F or so
adding more antifreeze above the correct level will simply lead to a spill
which is what happened

Has the bike been in an accident or dropped that led to Radiator , fan
damage or anything of that nature ?



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #5 of 14 (permalink) Old 06-04-2008, 09:40 PM Thread Starter
AMA Supersport Racer
 
oswaldfik's Avatar
 
Join Date: Jan 2008
Location: TJ/SD
Posts: 923
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 1 reviews
yes thats why im helping him cos he drop it like 4 months a go doing a wheely(stupid i know) and yes the fan doesnt turn on, and start to spill the liquid, so i check the connector and it was ok, may be burn fan? need to change it?

'06 600rr orange tribal SOLD
'07 CBR600RR Black w/Red
Smoke WindScreen
2Wheels Short Levers Black
Shogun Bar ends
Renthal Grips
Swing Arm Sliders carbon look
Sliders Carbon look
Ebc Front double H brake pads
Ebc Rear double H brake pads
Ddm HID Kit 5k w/35 Slim B.
DNA AIR FILTER
GEAR.
Alpinestars Textile Jacket
Teknic Chicane Leather Jacket
Nexx XR1R Carbon White
AGV Ti Tech Rossi IL LAUREATO replica
AGV GP Tech Super Sic LE Replica

Shoei RF1000 Jocker
oswaldfik is offline  
post #6 of 14 (permalink) Old 06-04-2008, 10:02 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
If the thermostat is not working properly and reading the temperature
correctly how is the fan suppose to know its time to spin and cool down
the Radiator fluid wont happen so that has to be the first part tested

Any visible damage to the radiator fins , hoses , metal tubing connecting
the hoses ?

Take a look at this LINK & picture
http://www.cheapcycleparts.com/pages...d/default.aspx



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #7 of 14 (permalink) Old 06-04-2008, 10:19 PM Thread Starter
AMA Supersport Racer
 
oswaldfik's Avatar
 
Join Date: Jan 2008
Location: TJ/SD
Posts: 923
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 1 reviews
i see a hose crush no leaks, but i have to look all the sistem and the thermostat, may be a relay? is going to be hard i think to find the problem. how can i check the thermostat is working?

'06 600rr orange tribal SOLD
'07 CBR600RR Black w/Red
Smoke WindScreen
2Wheels Short Levers Black
Shogun Bar ends
Renthal Grips
Swing Arm Sliders carbon look
Sliders Carbon look
Ebc Front double H brake pads
Ebc Rear double H brake pads
Ddm HID Kit 5k w/35 Slim B.
DNA AIR FILTER
GEAR.
Alpinestars Textile Jacket
Teknic Chicane Leather Jacket
Nexx XR1R Carbon White
AGV Ti Tech Rossi IL LAUREATO replica
AGV GP Tech Super Sic LE Replica

Shoei RF1000 Jocker
oswaldfik is offline  
post #8 of 14 (permalink) Old 06-04-2008, 10:20 PM Thread Starter
AMA Supersport Racer
 
oswaldfik's Avatar
 
Join Date: Jan 2008
Location: TJ/SD
Posts: 923
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 1 reviews
sorry but no damage to the radiator and lines, dont have leaks. just the metal tube

'06 600rr orange tribal SOLD
'07 CBR600RR Black w/Red
Smoke WindScreen
2Wheels Short Levers Black
Shogun Bar ends
Renthal Grips
Swing Arm Sliders carbon look
Sliders Carbon look
Ebc Front double H brake pads
Ebc Rear double H brake pads
Ddm HID Kit 5k w/35 Slim B.
DNA AIR FILTER
GEAR.
Alpinestars Textile Jacket
Teknic Chicane Leather Jacket
Nexx XR1R Carbon White
AGV Ti Tech Rossi IL LAUREATO replica
AGV GP Tech Super Sic LE Replica

Shoei RF1000 Jocker
oswaldfik is offline  
post #9 of 14 (permalink) Old 06-05-2008, 10:45 AM
Knightslugger
Guest
 
Posts: n/a
either the fan has been broken or the relay that controls it is broken. oddly enough, both of them are on the left side of the bike.

check it out. Relay is on the left side air duct, second of three relays, fan is... well that's obvious.
post #10 of 14 (permalink) Old 06-05-2008, 10:58 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Like KS said & if you are confused by left side air duct
He means under the left side ram air cover ( panel attched to the gas tank )
lift that up you will see 3 relays (connecters) part # 9 in this image




If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #11 of 14 (permalink) Old 06-05-2008, 01:38 PM Thread Starter
AMA Supersport Racer
 
oswaldfik's Avatar
 
Join Date: Jan 2008
Location: TJ/SD
Posts: 923
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 1 reviews
yes i know were are they located, so check the relay too? ok, go step by step, first im going to check damage on the system if not, i go to the thermostat and check if its working, how do i know that? change ir or take it off? then check the relay? and how do i know if are ok too? and then the fan? change it? if this is ok let know or any recommendations in how to check step by step if i jump something. or may by the water pump? thanx a lot guys for the help

'06 600rr orange tribal SOLD
'07 CBR600RR Black w/Red
Smoke WindScreen
2Wheels Short Levers Black
Shogun Bar ends
Renthal Grips
Swing Arm Sliders carbon look
Sliders Carbon look
Ebc Front double H brake pads
Ebc Rear double H brake pads
Ddm HID Kit 5k w/35 Slim B.
DNA AIR FILTER
GEAR.
Alpinestars Textile Jacket
Teknic Chicane Leather Jacket
Nexx XR1R Carbon White
AGV Ti Tech Rossi IL LAUREATO replica
AGV GP Tech Super Sic LE Replica

Shoei RF1000 Jocker
oswaldfik is offline  
post #12 of 14 (permalink) Old 06-05-2008, 01:46 PM
Knightslugger
Guest
 
Posts: n/a
Checking Relays:

Connect 12v power to the + and - terminals of the Relay
using a multimeter, check for continuity between the other two terminals
if there is no continuity, the relay is faulty

Checking the Fan:

Apply 12VDC power to the fan connection. if the fan does not spin, it is faulty

Checking the Thermostat:

Remove the thermostat from the housing.
using a thermometer rated for temperatures higher than 100C, suspend the thermostat in a container of water and begin heating the water with an electric heating element. At 80-84C the thermostat should begin to open. at 90C, the valve lift should be 8mm or more.
post #13 of 14 (permalink) Old 06-07-2008, 01:36 PM Thread Starter
AMA Supersport Racer
 
oswaldfik's Avatar
 
Join Date: Jan 2008
Location: TJ/SD
Posts: 923
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 1 reviews
so i go with my friend yesterday and he said that the bike is perfect the fan works great and have no problem, i think it was the high level of coolant i dont know why but it was that so his moto is perfect now thanx guys for the help.
rodrigo

'06 600rr orange tribal SOLD
'07 CBR600RR Black w/Red
Smoke WindScreen
2Wheels Short Levers Black
Shogun Bar ends
Renthal Grips
Swing Arm Sliders carbon look
Sliders Carbon look
Ebc Front double H brake pads
Ebc Rear double H brake pads
Ddm HID Kit 5k w/35 Slim B.
DNA AIR FILTER
GEAR.
Alpinestars Textile Jacket
Teknic Chicane Leather Jacket
Nexx XR1R Carbon White
AGV Ti Tech Rossi IL LAUREATO replica
AGV GP Tech Super Sic LE Replica

Shoei RF1000 Jocker
oswaldfik is offline  
post #14 of 14 (permalink) Old 06-07-2008, 02:33 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Glad to read evreything is fine and working you got me and KS going in a loop
which is ok at least the problem is resolved



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome