Help with rear lighting - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-06-2008, 12:23 AM Thread Starter
 
Join Date: May 2008
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Help with rear lighting

2004 cbr600rr 1600 miles, jardine slip on. Just noticed the other day that my right side rear marker light does not work, but the blinker flashes. I switched bulbs with the other side and it wasn't the problem. I just installed the slip on a couple of days ago....I was thinking a wire might be pinched or not plugged in correctly? Anybody have any advice?
chapman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-07-2008, 11:33 PM
Sweeper Warrior
 
tkisabmf's Avatar
 
Join Date: May 2007
Location: Back 'n "South Kacalack"
Posts: 1,442
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 34 reviews
Quote:
Originally Posted by chapman View Post
2004 cbr600rr 1600 miles, jardine slip on. Just noticed the other day that my right side rear marker light does not work, but the blinker flashes. I switched bulbs with the other side and it wasn't the problem. I just installed the slip on a couple of days ago....I was thinking a wire might be pinched or not plugged in correctly? Anybody have any advice?
i take it when you say the blinker flashes, you mean the indicator on the dash, right? the problem could be the socket for the bulb. if the tab at the bottom of the socket has a lot of corrosion on it, it won't make good contact. look at the bulb on its bottom. see if it looks a little indented. if it does, the tab inside the socket most likely has build up on it. try cleaning the socket. T.K.


In the end, we will remember not the words of our enemies.....
but the silence of our friends... -- Martin Luther King Jr.
tkisabmf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome