HID Ignition Probs - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 06-19-2008, 08:04 PM Thread Starter
Knee Dragger
 
soccerplr012's Avatar
 
Join Date: Jul 2007
Location: Cecil County, Maryland
Posts: 166
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HID Ignition Probs

I just bought the 4500k DDM HID kit from Xenonexpert.com and love it but i have noticed that every once in a while when i start the bike the headlight will flicker and not come on... causing me to have to turn off and restart my bike... y is this? also i have the Tripage 15 sec delay on it but only on the low beam and this has also happened to my high beam as well but thats easier bc i can just flick the switch and fix it.... so whats the prob? any fixes?

Friends Don't Let Friends Drive Civic's...


07 Black CBR
Akrapovic Hex Slip-On
Tripage 10 LED Blinker Footpegs
PUIG Double Bubble Black Windscreen
CA Undertail Kit (Tripage)
6000K HID Kit
Red LED Underglow Kit
Red LED Ram Air Duct

Black Powder Coated:
Exhaust Can
Mid-Pipe
Rearsets
Passenger Pegs
Controls
Shift Linkage
(Thanks to T!)
soccerplr012 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-20-2008, 01:02 PM
Knightslugger
Guest
 
Posts: n/a
check your wiring. make sure everything is as it should be. any cut in voltage will cause the bulb to go out. next i would look at the starter switch for any looseness. it cuts power to the headlights when the bike is cranking.
post #3 of 11 (permalink) Old 06-22-2008, 08:38 PM Thread Starter
Knee Dragger
 
soccerplr012's Avatar
 
Join Date: Jul 2007
Location: Cecil County, Maryland
Posts: 166
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea wiring looks good... i have tripage 15 sec delay on it so that they dont come on before the bike is running... it is really bugging the **** outta me

Friends Don't Let Friends Drive Civic's...


07 Black CBR
Akrapovic Hex Slip-On
Tripage 10 LED Blinker Footpegs
PUIG Double Bubble Black Windscreen
CA Undertail Kit (Tripage)
6000K HID Kit
Red LED Underglow Kit
Red LED Ram Air Duct

Black Powder Coated:
Exhaust Can
Mid-Pipe
Rearsets
Passenger Pegs
Controls
Shift Linkage
(Thanks to T!)
soccerplr012 is offline  
 
post #4 of 11 (permalink) Old 06-22-2008, 09:13 PM
 
Join Date: May 2008
Posts: 120
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by soccerplr012 View Post
yea wiring looks good... i have tripage 15 sec delay on it so that they dont come on before the bike is running... it is really bugging the **** outta me
i had the same problem with my tripage delay hooked up but i figured it was because i had the 55w ddm kit it also would happen when i would downshift and get on it like 12k or so rpm it would flicker on and off till i slowed down so i took the delay out and all is good i would like to find out the problem aslo cause i want to use the delay to save my battery and like i said i thought it was because i have the 55w kit what kit do you have?
rogerp is offline  
post #5 of 11 (permalink) Old 06-22-2008, 09:39 PM Thread Starter
Knee Dragger
 
soccerplr012's Avatar
 
Join Date: Jul 2007
Location: Cecil County, Maryland
Posts: 166
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im guessing the 55W kit... i bought the kit off of www.xenonexpert.com and it was the 4500k DDM....

Friends Don't Let Friends Drive Civic's...


07 Black CBR
Akrapovic Hex Slip-On
Tripage 10 LED Blinker Footpegs
PUIG Double Bubble Black Windscreen
CA Undertail Kit (Tripage)
6000K HID Kit
Red LED Underglow Kit
Red LED Ram Air Duct

Black Powder Coated:
Exhaust Can
Mid-Pipe
Rearsets
Passenger Pegs
Controls
Shift Linkage
(Thanks to T!)
soccerplr012 is offline  
post #6 of 11 (permalink) Old 06-22-2008, 10:13 PM
 
Join Date: May 2008
Posts: 120
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
try this on the xenonexpert site in the motorcycle hid conversion section twords the bottom of the page i read the symptoms for needing this and sounds like a fix to me http://www.xenonexpert.com/images/harness.jpg
rogerp is offline  
post #7 of 11 (permalink) Old 06-28-2008, 12:22 PM Thread Starter
Knee Dragger
 
soccerplr012's Avatar
 
Join Date: Jul 2007
Location: Cecil County, Maryland
Posts: 166
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well imma order that harness and see if it works for it... hope so... wonder if anyone else had this problem? i mean all the wiring is nice and soldered and clean so i dont know what could be causing this...

Friends Don't Let Friends Drive Civic's...


07 Black CBR
Akrapovic Hex Slip-On
Tripage 10 LED Blinker Footpegs
PUIG Double Bubble Black Windscreen
CA Undertail Kit (Tripage)
6000K HID Kit
Red LED Underglow Kit
Red LED Ram Air Duct

Black Powder Coated:
Exhaust Can
Mid-Pipe
Rearsets
Passenger Pegs
Controls
Shift Linkage
(Thanks to T!)
soccerplr012 is offline  
post #8 of 11 (permalink) Old 06-28-2008, 03:18 PM
 
Join Date: Apr 2008
Posts: 73
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Yes, sometimes the stock headlight harness does not provide enough power to the ballast, and can prevent the HID's from not starting. Since HID lights can't be "dimmed", they will shut off if they don't receive enough power. This is a safety on the HID kit.

The solution would be to get the relay harness. This will provide power directly from the battery. You can also purchase the relay harness on our website. Here is a link. http://www.lite-eyes.com/index.php?m...products_id=46 Just specify which harness you need (i.e. H7 for CBR).
Lite Eyes is offline  
post #9 of 11 (permalink) Old 06-28-2008, 03:58 PM Thread Starter
Knee Dragger
 
soccerplr012's Avatar
 
Join Date: Jul 2007
Location: Cecil County, Maryland
Posts: 166
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
how hard is it to install this harness? where does it splice in? does it cut out the tripage delay i have on it? does it do both high and low beams? sorry i know a bunch of questions but i dont wanna screw anything up...

Friends Don't Let Friends Drive Civic's...


07 Black CBR
Akrapovic Hex Slip-On
Tripage 10 LED Blinker Footpegs
PUIG Double Bubble Black Windscreen
CA Undertail Kit (Tripage)
6000K HID Kit
Red LED Underglow Kit
Red LED Ram Air Duct

Black Powder Coated:
Exhaust Can
Mid-Pipe
Rearsets
Passenger Pegs
Controls
Shift Linkage
(Thanks to T!)
soccerplr012 is offline  
post #10 of 11 (permalink) Old 06-30-2008, 08:18 PM
 
Join Date: May 2008
Posts: 120
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by soccerplr012 View Post
how hard is it to install this harness? where does it splice in? does it cut out the tripage delay i have on it? does it do both high and low beams? sorry i know a bunch of questions but i dont wanna screw anything up...

looks to me like it just runs the power and the ground thru a relay so i would say it does do both high and low beams
rogerp is offline  
post #11 of 11 (permalink) Old 06-30-2008, 11:01 PM
Pocketbike Racer
 
rumpletzer's Avatar
 
Join Date: Feb 2008
Location: Redondo Beach, CA
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm selling my Xenon Expert wiring harness for $20 shipped if you're interested. It's never been used.
https://www.600rr.net/vb/showthread.p...69#post1701669

If you're interested in other wiring harness kits for your HIDs, you can also buy them for about $22+ shipped on ebay. You might also look on your local Craig's List. The one in Los Angeles is full of advertisements for inexpensive HID kits, so you might be able to pick one up locally.

Good luck!
rumpletzer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome