I need some serious help! bike is running weird! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-29-2008, 04:03 PM Thread Starter
AMA Supersport Racer
 
Join Date: Jul 2006
Location: West Lafayette, IN
Posts: 1,287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
I need some serious help! bike is running weird!

hi guys, i got an '05 cbr 600rr, and it currently has 6535 miles.

I was taking the bike out, and it was running good for about 15-20 minutes, when the engine is running around 185 to 190 degrees.

All of a sudden, the the red oil light on the corner of the dash will turn on, the FI sign will come on, and the bike would shut off for a second, and then be normal again.

And then sometimes, the bike will just shut off while running, as if the battery was low. And then I turn back on, and it will be fine.

The battery has been replaced, but the 6000 mile service hasn't been done. I am guessing it is because the 6000 mile service hasn't been done, therefore the valves are not in sync, causing this problem, in my personal opinion.
hwang8 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-29-2008, 04:30 PM
Pocketbike Racer
 
opie's Avatar
 
Join Date: Sep 2007
Location: FT. Myers, FL
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
your 6k service is not so important that the bike would behave like that. I have a 06 with just over 6k miles.

Did you check your battery connections? Anything loose?

'06 600rr Orange Tribal


opie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome