OK another BIKE WONT START - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 07-02-2008, 12:47 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
OK another BIKE WONT START

Bought new headlight, new fairings ( accident last season).
put all back together, along with integrated tail light, led signals,
new battery,, but then it didn't start, DIDN'T EVEN CRANK.

Check all cables, BAS, all seemed ok so my broth and I decided
to bypass the starter relay and it cranked. changed the stater
relay, not it cranks but does not start. No fuse problems I checked them all.
yes i already checked kill switch.

help me please
imontoya is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 07-02-2008, 01:05 PM
Pocketbike Racer
 
voytek333's Avatar
 
Join Date: May 2007
Location: NYC
Posts: 428
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 2 reviews
so the starter motor cranks but the bike doesn't start ?

08 Husqvarna SM510R - brrrrp brrrrp
07 cbr600rr - "konica minolta"
07 cbr600rr blue/silver - STOLEN

DB Puig
DIY FE + customdynamics stop-turn signals
Galfer SS Superbike braake lines
06 integrated tail light
Vesrah pads
Jardine RT1 CF
BMC race air filter
PCIII USB
Pirelli Diablo Corsa 3
Stm slipper
Penske rear shock
03 cbr600rr black - STOLEN
1988 acura legend - SOLD
Used to get me from my house to the garage.
voytek333 is offline  
post #3 of 15 (permalink) Old 07-02-2008, 01:51 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Does n't start

Quote:
Originally Posted by voytek333 View Post
so the starter motor cranks but the bike doesn't start ?
Yes you're right, it cranks, but dont's start.
Also, someone asked me if the fuel pump is priming....how do I know that?
Gauges / tach is all ok, lights and signals ok,
imontoya is offline  
 
post #4 of 15 (permalink) Old 07-02-2008, 02:07 PM
 
Join Date: Oct 2007
Posts: 810
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you hear the fuel pump making a noise ?

Easy way to find out is:

1. With the KILL switch OFF, turn ignition to ON, watch dash lights & listen - DO NOT TRY TO START.

2. turn ignition OFF

3. Turn KILL switch ON, Turn ignition ON watch dash lights & listen - DO NOT TRY TO START.

Does it make the same noises?
Diving Pete is offline  
post #5 of 15 (permalink) Old 07-02-2008, 02:19 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Well at work right now but today when i get back home will let you know,
imontoya is offline  
post #6 of 15 (permalink) Old 07-02-2008, 02:26 PM
 
Join Date: Aug 2007
Posts: 184
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Once you turn the kill switch to run with the ignition on, you should hear the fuel pump prime itself. It is not quiet but really not too loud. But you should know if it is priming. Good luck with the fix
fireman1111 is offline  
post #7 of 15 (permalink) Old 07-02-2008, 03:33 PM
Knightslugger
Guest
 
Posts: n/a
Fuel pump makes a Reeeeeeeeeeeeeeeeeeeeeeee sound as soon as the kill switch is flipped to on and the ignition is on.

if it doesn't, check your fuel cut off relay for proper operation.
post #8 of 15 (permalink) Old 07-02-2008, 06:10 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Knightslugger View Post
Fuel pump makes a Reeeeeeeeeeeeeeeeeeeeeeee sound as soon as the kill switch is flipped to on and the ignition is on.

if it doesn't, check your fuel cut off relay for proper operation.
Update. I thought starter relay was deffective, actually not.
Why? I was bypassing the relay to crank it and it was cranking.
So i guessed that the starter relay was bad. I put the new one
but still nothing, so if I bypass the starter relay it cranks,
but no sound of the fuel pump priming...so
next step how do I check that?
imontoya is offline  
post #9 of 15 (permalink) Old 07-02-2008, 06:14 PM
Moto GP Racer
 
SLAPS808's Avatar
 
Join Date: Oct 2005
Location: San Diego County, SoCal
Posts: 28,565
Thanks: 179
Thanked 365 Times in 284 Posts
Feedback Score: 56 reviews
you sure the BAS is mounted right?






Quote:
Originally Posted by struckbylitenin View Post
I wanna learn from the master king dingaling
SLAPS808 is offline  
post #10 of 15 (permalink) Old 07-02-2008, 06:26 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Is it normal third eye does turn on?
imontoya is offline  
post #11 of 15 (permalink) Old 07-02-2008, 06:30 PM
 
Join Date: Oct 2007
Posts: 810
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes - but lets get the bike running first. What are the results so far?
Diving Pete is offline  
post #12 of 15 (permalink) Old 07-02-2008, 06:36 PM
Knightslugger
Guest
 
Posts: n/a
First, VERIFY that the BAS is mounted as such:

post #13 of 15 (permalink) Old 07-02-2008, 06:37 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Sorry, I meant is it normal third eye does NOT turn on?

@ Dving, so far no sound of fuel pump...only a click from the gauge
(guess is the needle when it falls back to zero)

@ knight, bas was already mounted with lights when I bought them,
and it looked exactly like the picture.

Last edited by imontoya; 07-02-2008 at 06:43 PM.
imontoya is offline  
post #14 of 15 (permalink) Old 07-02-2008, 06:45 PM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by imontoya View Post
Sorry, I meant is it normal third eye does NOT turn on?
No. Is it burned out?

Quote:
@ knight, bas was already mounted with lights when I bought them,
and it looked exactly like the picture.
great. OK one down. Test your Fuel Cut off relay.
post #15 of 15 (permalink) Old 07-02-2008, 07:26 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
guys

THANKS!!!!!!!!!!!!!!!

While lookinng for the fuel relay in the manual (didn't want to sound like a donkey and ask you where it was located), i read that there's a bunch of fuses on left middle fairing, and actually one was blowned up. battery was drained but was able to cranck and run for not even 2 seconds but at least started, now have to recharge de battery it's dead now.

thanks will keep you updated but looks great for now.
imontoya is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome