slipping into neutral when going 1st to 2nd - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 07-02-2008, 02:38 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2008
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
slipping into neutral when going 1st to 2nd

anybody else have this problem? it only seems to happen when i get on it a little bit. not very common but a few times here and there is bad enough

i guess i should have mentioned it is a new bike, about 3800 miles so its not old . .

Last edited by 07rrNJ; 07-02-2008 at 02:50 PM.
07rrNJ is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-02-2008, 02:42 PM
Pocketbike Racer
 
justinss's Avatar
 
Join Date: May 2008
Location: Maryland
Posts: 349
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I do it sometimes
justinss is offline  
post #3 of 7 (permalink) Old 07-02-2008, 02:45 PM
Training Wheel Hero
 
Devil6rr's Avatar
 
Join Date: Jun 2008
Location: NJ
Posts: 17
Thanks: 4
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I race MX and i do it all the time on my YZ426F until one day it was half in and grind bang bam boom chewed up the gear and broke the shift fork, try repositioning you foot so you have leverage on you side ! i have yet to encounter any of that on my 05 RR tho!

"A bad day on a bike is still better than a good day at work":laughing5
Devil6rr is offline  
 
post #4 of 7 (permalink) Old 07-02-2008, 02:54 PM
 
Join Date: Jun 2008
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i do sometimes too and its pretty annoying
GraffitiRR is offline  
post #5 of 7 (permalink) Old 07-02-2008, 03:02 PM
Moto GP Racer
 
CTM_Patron's Avatar
 
Join Date: Oct 2006
Location: PWZ, Fo Life!!!!
Posts: 11,156
Thanks: 2
Thanked 32 Times in 19 Posts
Feedback Score: 3 reviews
happens to me every so often. not fun when it's @BW going into cotton corners!
CTM_Patron is offline  
post #6 of 7 (permalink) Old 07-02-2008, 03:06 PM
Pocketbike Racer
 
Join Date: Jun 2007
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
happens to me once in a blue when im getting on it too
RR_Rider is offline  
post #7 of 7 (permalink) Old 07-02-2008, 03:26 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2008
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so its a common problem then? that sucks
07rrNJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome