03 RR won't start (no spark) - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-05-2008, 06:52 PM Thread Starter
 
Join Date: Dec 2007
Posts: 264
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
03 RR won't start (no spark)

Dear techies...

I need some help...changed the battery so that's not it!

I took everything off the bike and tested out one of the spark-plugs...no spark when I try to turn the bike.

She keeps trying (so it turns) but doesn't pick up...coils aren't getting any voltage!

I need technical help and some specs on how much the voltmeter should read from the wires going to the spark plugs...

Thanx in advance!

~Paul.
blue22rom is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-05-2008, 07:26 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Blue
Check your pm surprise surprise



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 5 (permalink) Old 07-05-2008, 07:52 PM
Moto GP Racer
 
SLAPS808's Avatar
 
Join Date: Oct 2005
Location: San Diego County, SoCal
Posts: 28,565
Thanks: 179
Thanked 365 Times in 284 Posts
Feedback Score: 56 reviews
Quote:
Originally Posted by Moeman View Post
Blue
Check your pm surprise surprise
moe, share the love. lol.

im always learning from these troubleshooting threads. :book1:






Quote:
Originally Posted by struckbylitenin View Post
I wanna learn from the master king dingaling
SLAPS808 is offline  
 
post #4 of 5 (permalink) Old 07-06-2008, 12:57 PM
Knightslugger
Guest
 
Posts: n/a
Has there been any work done to the clutch side of the bike?
post #5 of 5 (permalink) Old 07-11-2008, 02:07 PM Thread Starter
 
Join Date: Dec 2007
Posts: 264
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
No work done on the clutch but the problem's been fixed - I spend about 3 days on her...but after all that crap (and thanx 2 Moeman's help with wiring diagrams) I simply took apart all the relays, checked all the wires, cleaned everything and she sparked up again...while I was at it I put on new AFAM sprocked with the gold DID chain, new Pirelli Diablo Super Corsas and she's feeling all better! :D
blue22rom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome