Rough Idle..... - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-11-2008, 11:18 PM Thread Starter
Pocketbike Racer
 
Foffie's Avatar
 
Join Date: Feb 2007
Location: Murr Town
Posts: 298
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Thumbs down Rough Idle.....

so i've noticed alot of people are having idle issues where the bike will die. I am having the same problem except my bike doesn't die. First off its and 03 600rr with a k&n filter and jardine slip on and i am currently running rotella t syn oil if any of that matters. It will idle normal but then every now and then more frequent than before kinda cut out as in the rpm's drom very low and then back on. I also notice that my headlights will flicker a bit too when this happens. While riding the bike feels normal other than getting out of first where the bike will be somewhat jumpy. I was hoping for some quick DIY info so i don't have to result in taking it in for hopefully warranty work. Thanks in advance
Foffie is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-15-2008, 11:35 AM
Knightslugger
Guest
 
Posts: n/a
no custom map or fuel correction for the filter/pipe? how many miles on your 2003? what is the standing battery voltage? What is the batter voltage at idle? what is the battery voltage at 5000 rpm with the high beam on?

what i'm getting at is either fouled plugs or a failing R/R, and being a 2003, it could really go either way.
post #3 of 5 (permalink) Old 07-15-2008, 03:39 PM Thread Starter
Pocketbike Racer
 
Foffie's Avatar
 
Join Date: Feb 2007
Location: Murr Town
Posts: 298
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
no custom map and its had that setup for about 22,000 miles and just recently started doing it. The bike now has 30k and some change. the battery voltage is fine and thebike starts up like a champ. A buddy told me clean the filter so i did 2 days ago and the problem was solved until this morning when it started happening again until the temp got to about 165-170 then as it climbed sitting at traffic lights it idle'd fine and got very hot as usual in this hot weather. So your thinking regulator issue's though i should just check the voltage while running then right. Should it be at 14 like a car?? Oh and the plugs were changed at the 16k service at the stealership. unless they didn't cause they seemed kinda sketchy. but im also due for my free scheduled maintanance in 1500 miles for the 32k service. do you think it could be a possible valve adj. issue??

Last edited by Foffie; 07-15-2008 at 03:43 PM.
Foffie is offline  
 
post #4 of 5 (permalink) Old 07-15-2008, 04:00 PM
Knightslugger
Guest
 
Posts: n/a
doubt it's a valve adjustment issue. do the tests as i've outlined and report back.
post #5 of 5 (permalink) Old 07-23-2008, 10:37 PM Thread Starter
Pocketbike Racer
 
Foffie's Avatar
 
Join Date: Feb 2007
Location: Murr Town
Posts: 298
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
well it turns out it was the ignition coils so warranty covers it =) Thanks for the help though slugger
Foffie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome