odd vibration in clutch - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 18 (permalink) Old 07-15-2008, 10:17 AM
Knightslugger
Guest
 
Posts: n/a
odd vibration in clutch

I'm interested to see how common this is.

Every now and again, i get a vibration in my foot pegs that goes away when i take up the slack in the clutch. i can make it go away with clutch adjustment, but i rather dislike having the friction zone at 1cm from rest. i like it close (I miss my EX500's Adjustable reach lever) therfore i leave it a little slack. the returning spring on the clutch cover always brings it to full lock, and that's when i get my vibration. i can't say that it really changes with RPM, but i do not notice it as much at interstate speeds. again, if i take up the slack or adjust the slack out of the cable, the vibration (and noise, they are linked) disappear and it sounds and feels smooth.

I think it's the lifter piece or lever (or both) wiggling around in there. what do you guys think?
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 07-15-2008, 10:49 AM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
i know on my 03 i could really hear it and feel it when i was sitting at a red light .. if i pulled on the clutch at all the noise would go away .. was a grinding noise when i first got the bike i thought somthing was wrong with it but 36 k later it still ran like a champ .. im not sure if this is the noise your talking about or not seems like your talking about when your moving mine was most noticable when i was at a stop but i could very slightly feel it when i was moving but only through the peg i couldnt hear it if i was rolling ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #3 of 18 (permalink) Old 07-15-2008, 11:13 AM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by element692121 View Post
i know on my 03 i could really hear it and feel it when i was sitting at a red light .. if i pulled on the clutch at all the noise would go away .. was a grinding noise when i first got the bike i thought somthing was wrong with it but 36 k later it still ran like a champ .. im not sure if this is the noise your talking about or not seems like your talking about when your moving mine was most noticable when i was at a stop but i could very slightly feel it when i was moving but only through the peg i couldnt hear it if i was rolling ..
right, exactly. same thing. You never got it investigated?
 
post #4 of 18 (permalink) Old 07-15-2008, 11:30 AM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
no but i did change the clutch at around 25 k and it still did it with the new clutch never had a problem other than a little noise and i didnt see anything worn abnormally when i changed the clutch so i said oh well .. it worked fine mine did it from day one when i bought it new .. i can feel it a little bit with my 07 also but its no where neer as loud on the 07 ..i think its normal on the 03 to 06 .. a friend of mine has an 06 and it sounds and feels just like my 03 did .. nothing to worry about i had 36k on my 03 and nothing broke from the noise .. i know for the first few k when i bought it i was really worried somthing was wrong with it ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #5 of 18 (permalink) Old 07-15-2008, 11:46 AM
Knightslugger
Guest
 
Posts: n/a
and that's where i'm at right now. i worry because i've got a significant (to me) amount of iron in my oil analysis results. i'm curious if this vibration is what is causing the abnormal levels. i'm approaching 8000 miles, i can't imagine there'd be much wear metal left to get rid of, and i don't really ride hard at all. to add to it, i'm not really looking for something to do.
post #6 of 18 (permalink) Old 07-15-2008, 12:03 PM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
do you have the extended warrenty ?? i do and ive always slept better because of it .. then again i have freinds at the dealerships so i know i will be coverd .. i really think you have nothing to worry about .. like i said my 03 did it for 36k and never blew up ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #7 of 18 (permalink) Old 07-15-2008, 12:37 PM
Pocketbike Racer
 
Join Date: May 2008
Location: Yay Area
Posts: 376
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I would just guess it's just not built to have that much freeplay if you're adjusting the lever to be close to you. I mean is it still within spec--what freeplay length do you adjust it to? I could try it out tonight as well. I really can't think of anything you could do about it though, except maybe a new lever.

Dave Moss Forks - Ohlins shock

Bazzaz FI/AFM

Goodridge SS lines - Vesrah RJL's

Arrow headers w/ Devil can

Woodcraft frame sliders - Demented swingarm spools - Rushkie-patented FE and guages
Rushkie is offline  
post #8 of 18 (permalink) Old 07-15-2008, 12:54 PM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by Rushkie View Post
I would just guess it's just not built to have that much freeplay if you're adjusting the lever to be close to you. I mean is it still within spec--what freeplay length do you adjust it to? I could try it out tonight as well. I really can't think of anything you could do about it though, except maybe a new lever.
I've never measured, it's just to a point it's comfortable. if i take up slack, and you measure cable draw, i'd suspect it's in the 1cm range. at the end of the lever (where you are supposed to measure) it's way beyond 2cm, i'm sure.
post #9 of 18 (permalink) Old 07-15-2008, 01:34 PM
Pocketbike Racer
 
scoRRpion's Avatar
 
Join Date: Apr 2006
Location: Mill Creek, WA
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think the manual states that factory freeplay in the lever is 1/8th of an inch, or maybe 8 mm. Either way I get some vibe from my clutch as well and a little bit of noise when I am in nuetral with the clutch lever released. It's pretty normal vibe I would say. Not sure if your predicament is the same as mine but that's what I am noticing. Seems to get worse the hotter the engine temp reads as well.
scoRRpion is offline  
post #10 of 18 (permalink) Old 07-15-2008, 01:37 PM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by scoRRpion View Post
I think the manual states that factory freeplay in the lever is 1/8th of an inch, or maybe 8 mm. Either way I get some vibe from my clutch as well and a little bit of noise when I am in nuetral with the clutch lever released. It's pretty normal vibe I would say. Not sure if your predicament is the same as mine but that's what I am noticing. Seems to get worse the hotter the engine temp reads as well.
10-20mm at the end of the lever is the spec for Gen1&2. not sure if i've ever noticed it at cold start up, but i have noticed that if it's hot, i can usually feel/hear it.
post #11 of 18 (permalink) Old 07-15-2008, 01:52 PM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
yeah mine did always seem louder after it warmed up ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #12 of 18 (permalink) Old 07-15-2008, 03:04 PM
Demented
Guest
 
Posts: n/a
Same thing with mine. I just take it as being normal since there is some play in the stock clutch. I don't notice it when the bike is cold, but when it's warmed up at stop lights I feel/hear it. It does get annoying at times. I adjusted my clutch have hardly freeplay at all and it still vibrates unless I put a little bit of pressure on the lever.
post #13 of 18 (permalink) Old 07-15-2008, 03:35 PM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by Demented View Post
Same thing with mine. I just take it as being normal since there is some play in the stock clutch. I don't notice it when the bike is cold, but when it's warmed up at stop lights I feel/hear it. It does get annoying at times. I adjusted my clutch have hardly freeplay at all and it still vibrates unless I put a little bit of pressure on the lever.
EXACTLY. enough so that there's pressure between the two parts. does the lifter peice rotate freely? I know there's a bearing in there for just that purpose. wonder if it went kablooy.

nah...
post #14 of 18 (permalink) Old 07-15-2008, 04:40 PM
Demented
Guest
 
Posts: n/a
I think the lifter does rotate freely. Never had my clutch out to look at it, from all of the pics of slipper installs, it does look like it does, which would explain the vibrations everyone feels unless there is pressure on it.
post #15 of 18 (permalink) Old 07-15-2008, 08:26 PM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
when i was riding my 07 today i was more concious about it and i can feel it on the 07 also just not as loud on the 07 as it was on my 03 .. but the feeling is still there ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #16 of 18 (permalink) Old 07-15-2008, 08:32 PM
Pocketbike Racer
 
Join Date: May 2008
Location: Yay Area
Posts: 376
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
What does it sound like? Just curious I haven't noticed anything like that on my 08

Dave Moss Forks - Ohlins shock

Bazzaz FI/AFM

Goodridge SS lines - Vesrah RJL's

Arrow headers w/ Devil can

Woodcraft frame sliders - Demented swingarm spools - Rushkie-patented FE and guages
Rushkie is offline  
post #17 of 18 (permalink) Old 07-15-2008, 08:46 PM
Demented
Guest
 
Posts: n/a
Quote:
Originally Posted by Rushkie View Post
What does it sound like? Just curious I haven't noticed anything like that on my 08
It sounds like a faint metal on metal vibration.
post #18 of 18 (permalink) Old 07-15-2008, 10:19 PM
Training Wheel Hero
 
sluggo's Avatar
 
Join Date: Aug 2007
Location: oklahoma
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 04 does the same thing, sometimes I can even feel it in 1st and second gear if I am slowly rolling without giving it much gas. I had to go to the dealership to get a tire this weekend and I had one of the service guys listen to it and he said it is nothing to worry about. I still don't like it though. I always get paranoid if I feel a vibration or hear a new noise from the bike.
sluggo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome