possible tranny problems - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-19-2008, 07:08 PM Thread Starter
 
Join Date: Jul 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
possible tranny problems

So the other day after changing sprockets I went to put my shift linkage back on. I tapped the part that goes on the shifter shaft back on lightly when I realized that the shifter seemed to be stuck between gears. I got the shifter hooked up and moved it up and down attempting to go through the gears and there was no feel or actual shifting going on. This is when I realized the shaft itself had been pushed into the housing. I pulled it back out (towards me) and it made a good solid clunk. I thought that it could be just some fluke that I have never really noticed.

Well started the bike back up and the tranny was making a clunking noise. It really kinda sounds like a dry clutch on a Ducati except quieter. It makes less noise with the clutch in and changes sounds when the bike is moved side to side. I think I have knocked a circlip into the bottom of the tranny, but I'm just reallllllly hoping its something stupid.

Just wanted to get your guys input.
Nofive-0 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-21-2008, 12:28 PM
Knee Dragger
 
Join Date: Mar 2008
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Did the shift rod slide thru the engine casing toward the right hand side of the bike? if it did I'd bet the retaining spring on the shifter star came loose - you'll need to take the right side engine case cover off and inspect he clutch - on an 03-06 the shift star is in the upper left corener of the cavity behind the clutch outer basket - if it's loose you're looking at taking out the clutch basket (pita) to get at it - hope this helps
twilkinson3 is offline  
post #3 of 5 (permalink) Old 07-22-2008, 12:10 AM
Not right now chief, im in the f'ing zone
 
shiftn3rdon1's Avatar
 
Join Date: Dec 2005
Location: MILWAUKEE
Posts: 4,495
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 4 reviews
cbr with a tranny problem? nonsence

Bungle in the Jungle!!!



Beep Beep m' Beep Beep YEAH!!!
shiftn3rdon1 is offline  
 
post #4 of 5 (permalink) Old 07-22-2008, 11:12 AM
Knightslugger
Guest
 
Posts: n/a
not so nonsense when you consider what happened.
post #5 of 5 (permalink) Old 07-22-2008, 11:20 AM
Moto GP Racer
 
CTM_Patron's Avatar
 
Join Date: Oct 2006
Location: PWZ, Fo Life!!!!
Posts: 11,156
Thanks: 2
Thanked 32 Times in 19 Posts
Feedback Score: 3 reviews
same thing happened to my friend on his 06. he tapped the linkage back on with a hammer and ext...lol

we ended up having to take off the right cover, and entire clutch basket to get to this metal tab that had gotten pushed out/bent.

check if this works. it's part #1 on the "gear shift-drum"

http://www.bikebandit.com/houseofmot...r-2006/o/m2058
1: PLATE
,A AC 211773-001 Enter 0-99 $3.51
CTM_Patron is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome