chain help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-21-2008, 04:40 PM Thread Starter
 
Join Date: Jul 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool chain help

when I had the bike on the stands I put her in first after I lubed the chain. The chain started rattling something fierce, like it was hitting something. So I put her on the side stand and took her for a quick ride around the block with the helmet off to see if the same sound was there - no sound. Is this normal? Slack levels are within prescribed limits

thanks for the help
romerodt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-21-2008, 09:54 PM
Moto GP Racer
 
Join Date: Jun 2006
Location: So.Cal.
Posts: 3,823
Thanks: 0
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Yes, that is what happens. No need to run the bike in gear on the stands like that after a chain lube.

"People take different roads seeking fulfillment and happiness. Just because they're not on your road doesn't mean they've gotten lost."

"The proper gear can make the last guy finish first!"

"I didn't lose my mind, I sold it on Ebay."

James06CBR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome