hid help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-05-2008, 04:58 PM Thread Starter
Knee Dragger
 
ilips's Avatar
 
Join Date: May 2008
Location: Halifax Nova Scotia
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hid help

Hi I just got my order but I am having some difficulties! When I hooked every thing up just like the write up on this forum booth of my lights are coming (hi and lo) on so I tried switching the ballasts but that did nothing, when I flick the hi beam light nothing happens it just stays on. so I put the stock bulb in to see if it might be the switch, but the switch worked fine. Then i realized that the both hid bulbs where staying even when the stock was on (3 lights 2 hids 1 stock) even if the positive and neg wire where attached or not to the stock connector , there is constant power going to the bulbs!! Any Ideas? I
ilips is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-05-2008, 05:34 PM Thread Starter
Knee Dragger
 
ilips's Avatar
 
Join Date: May 2008
Location: Halifax Nova Scotia
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
problem fixed
ilips is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome