Bike wont start after installing power commander - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-05-2008, 05:52 PM Thread Starter
World Superbike Racer
 
Thoroughbred's Avatar
 
Join Date: Mar 2008
Location: Edmonton
Posts: 2,388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Bike wont start after installing power commander

So I just installed my power commander. Installed it correctly. I had my fuel tank pulled back but I forgot to put the ground onto the negative side of the battery. I turned the ignition when both the tank was still up and the ground wasn;t connected. I heard the fuel pump prime for an instant then it stoped (it usually stays on for a few seconds). I tried to start the bike and it wont start. Fi and HESD lights come on for a few seconds then go out. It tries to start it just wont turn over and the fuel pump isn't priming now. Help fast please!

G

2008 CBR600rr Graffiti
2007 CBR600rr Race Bike






Quote:
Originally Posted by Thoroughbred View Post
For Whores By Whores

Quote:
Originally Posted by Disco View Post
WTF?! The curse of the NXL100 continues....


Last edited by Thoroughbred; 08-05-2008 at 06:14 PM.
Thoroughbred is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-05-2008, 06:54 PM
AMA Supersport Racer
 
KylerR's Avatar
 
Join Date: Jun 2008
Location: Tallahassee, Fl
Posts: 646
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
dunno did you check all fuses and the charge on your battery?



"
Bring a spare clutch lever and drive it through his heart. It's the only way to kill a bike thief."-ZachRR
KylerR is offline  
post #3 of 3 (permalink) Old 08-06-2008, 10:34 AM Thread Starter
World Superbike Racer
 
Thoroughbred's Avatar
 
Join Date: Mar 2008
Location: Edmonton
Posts: 2,388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
I got it to work. Put it all back to normal and It wouldn't start. Then re installed the power commander and trying it and it worked for some reason. So what do ya know.

2008 CBR600rr Graffiti
2007 CBR600rr Race Bike






Quote:
Originally Posted by Thoroughbred View Post
For Whores By Whores

Quote:
Originally Posted by Disco View Post
WTF?! The curse of the NXL100 continues....

Thoroughbred is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome