just back from a 10 mile ride, bike stalls when putting it in 1st - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 08-07-2008, 10:16 PM Thread Starter
 
Join Date: Aug 2008
Posts: 262
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 2 reviews
just back from a 10 mile ride, bike stalls when putting it in 1st

i just got back from a short 10 mile ride, i got home, put the bike in neutral and let it idle while i punched in the code to open the garage door, jumped back on the bike, put it into first and it stalls' the bike (clutch is still depressed)

i tried it a few times and it stall's every time....it will start up and idle perfectly, but as soon as i kick it into first with the clutch depressed, it stall's the engine.

as soon as the engine stall's, the red oil light, and the oil can icon pop up on the cluster....

what is the problem here? do i need an oil change? maybe im low on oil?
Grip is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-07-2008, 10:17 PM
World Superbike Racer
 
mdRRty.'s Avatar
 
Join Date: Apr 2008
Location: North Dakota
Posts: 1,894
Images: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
dumb question but is the kickstand up?

The DSLR Lounge ['(O)] - Ask questions about DSLRs and tell about what you shoot with!



mjoyphotography.com[/U]- My Photos - please comment
mdRRty. is offline  
post #3 of 13 (permalink) Old 08-07-2008, 10:18 PM
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
definatly check the oil level...good luck hope its nothing major
manchinha is offline  
 
post #4 of 13 (permalink) Old 08-07-2008, 10:19 PM
 
Join Date: May 2008
Posts: 696
Images: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That was gonna be the question I was going to ask.LOL!!!
Shadowman is offline  
post #5 of 13 (permalink) Old 08-07-2008, 10:20 PM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by manchinha View Post
definatly check the oil level...good luck hope its nothing major
explain to me why that would make a difference...

kickstand sensor was tripped. guessing you either didn't have the kick stand all the way up when you put it in gear, or it's now failed.
post #6 of 13 (permalink) Old 08-07-2008, 10:22 PM
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
^^^^it would b funny if that is the prob lol
manchinha is offline  
post #7 of 13 (permalink) Old 08-07-2008, 10:25 PM
AMA Supersport Racer
 
Dr. GoFast's Avatar
 
Join Date: Jul 2008
Location: Los Angeles
Posts: 1,453
Thanks: 0
Thanked 23 Times in 21 Posts
Feedback Score: 4 reviews
PUT YOUR KICKSTAND UP BEFORE YOU BANG IT INTO FIRST! wow.

2004 Honda CBR600RR
-Spiegler SS lines f+r
-Woodcraft rearsets
-Woodcraft Clip-Ons
-GPR Steering Damper
-Vesrah RJL brake pads
-Elka 3-Way Shock
-CRG gold levers
-Leo Vince Full Exhaust
-PCIII
-green painted rims
-puig d-bubble screen
-Pro-impact Frame sliders
-EK MVXZ 520 green chain w/ Pit bull sprockets (-1/+1)
- .9 kg/mm constant-rate fork springs +re-valving
-Tanktredz
Dr. GoFast is offline  
post #8 of 13 (permalink) Old 08-07-2008, 10:26 PM
Knee Dragger
 
Join Date: Jun 2008
Location: Burlington, VT
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah It's gotta be the kickstand
thebambino79 is offline  
post #9 of 13 (permalink) Old 08-07-2008, 10:31 PM
knights of cydonia
 
swdfish21's Avatar
 
Join Date: Oct 2007
Location: Queens, NY
Posts: 549
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm going to go ahead and kill the horse. It sounds like the kickstand, common n00b mistake. One of many to come, make sure you start off in first gear too when you take off.

"Huuuuuugggghh!!! We don't do that sh!t around here n!gga! We got 4X's, 5X's, 6X's, 7X's, and 11X's."
swdfish21 is offline  
post #10 of 13 (permalink) Old 08-07-2008, 10:32 PM Thread Starter
 
Join Date: Aug 2008
Posts: 262
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by manchinha View Post
^^^^it would b funny if that is the prob lol

haha...shutup...im a noob. :icon_hang

thats got to be what the problem was, i thought i kicked it up but i honestly forgot, because when i was pushing it into the garage, the kickstand hit the floor on the way in.


sorry guys, honest mistake...im learning.

ive learned from this mistake.
Grip is offline  
post #11 of 13 (permalink) Old 08-07-2008, 10:33 PM
World Superbike Racer
 
mdRRty.'s Avatar
 
Join Date: Apr 2008
Location: North Dakota
Posts: 1,894
Images: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
I didn't want to sound like I was joking or making fun of him... but it is common.

damn kickstand... sounds like the problem though!


just read your post as it went up... we were posting at the same time.

Congrats on learning! No biggie... now you know :)

The DSLR Lounge ['(O)] - Ask questions about DSLRs and tell about what you shoot with!



mjoyphotography.com[/U]- My Photos - please comment
mdRRty. is offline  
post #12 of 13 (permalink) Old 08-07-2008, 10:34 PM
Moto GP Racer
 
Schwing's Avatar
 
Join Date: May 2004
Location: Folsom, CA
Posts: 5,488
Images: 14
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by swdfish21 View Post
make sure you start off in first gear too when you take off.
HAHA I still take off from second sometimes. Never stall it, just wonder why the hell it's so sluggish and then I'm like, uh, oh. :P



R.I.P. Phattywhorefresh - 10.19.2010

"The lesson is that unbeatable superheroes only exist in movies." -Valentino Rossi

<--- me on the right

http://www.myspace.com/astars
Schwing is offline  
post #13 of 13 (permalink) Old 08-07-2008, 10:49 PM Thread Starter
 
Join Date: Aug 2008
Posts: 262
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 2 reviews
im pretty good about taking off from 1st....i took off from 2nd once and i killed it, then some dumb girl honked at me for wasting 5 seconds of her life.

i learned from that mistake allready.
Grip is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome