Battery Draining - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-20-2008, 09:20 PM Thread Starter
Training Wheel Hero
 
smfuller's Avatar
 
Join Date: Jul 2005
Location: La Vergne, TN
Posts: 31
Images: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Battery Draining

Bought July 05, 05rr

Ride to work everyday 10 miles to and from work plus 1/2 mile for lunch 5 days a weeks.
1. have drained my battery a few time stopping and using the kill switch and forgetting to to turn my key off draining my battery.
2. withing the last month i charge my battery and start it to go to work 50/50 if it will start later.
3. ran the bike at idle 13.3 volts at 5k rpm 14.3 volts high beans on.
been told its the battery what do you guys think?
Thanks for any help
smfuller is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-20-2008, 09:24 PM
Knightslugger
Guest
 
Posts: n/a
i'm thinking it's the battery as well. too many idiot moments will do it in. go ahead and get it load tested before you replace it though.

check your stator windings too. all that low voltage charging overheats things sometimes.

Last edited by Knightslugger; 08-20-2008 at 09:26 PM.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome