Jerky response to throttle - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-21-2008, 11:34 PM Thread Starter
 
Join Date: Jul 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Jerky response to throttle

Howdy!!

I have a 2005 600RR that I bought used a few months ago. It has no mods that I know of. I've owned many bikes before but this is my first Honda. I started riding street bikes about 17 years ago but have not owned one for the past 7 years after a bad accident on my GSX-R.

I test rode several 600RR's before I decided to buy this one. For some reason the throttle is like an ON/OFF switch on my bike. Right at the point of engaging it's very jerky whether I'm letting off the throttle or accelerating. It makes me look like a complete noob and it's driving me nuts.

The idle seems to be fine, at 1300rpm. The chain has proper lash. The throttle itself has proper free play.

Any help would be appreciated.
uncald4 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-22-2008, 04:13 PM
Knee Dragger
 
Join Date: Mar 2008
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
A lot changes in 7 years - most likely just not used to the throttle yet, took me a while on the 03 to adjust from the carbs to the FI, it does snap a bit more - try smoothing out the rate at which you engage the clutch - the RRs don't need much throttle to roll off the line - oh and welcome to the family 8-)p
twilkinson3 is offline  
post #3 of 6 (permalink) Old 08-22-2008, 04:28 PM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
these bikes are a bit more jerky than older carb bikes were .. how many miles are on the bike ??? possible dirty throttle boddies really dirty filter .. if not and your sure this is not normal you need to check tps voltage to be sure it is where it should be at wot and closed .. map sensor might also be the culprit ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
 
post #4 of 6 (permalink) Old 08-22-2008, 10:46 PM Thread Starter
 
Join Date: Jul 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Thanks for the replies fellas. This is my first injected bike but I've played with a few other bikes that were also FI and they weren't this jerky. I'll check the things mentioned. I'm also going to raise the idle a little bit. It sounds too low even though the tach shows it at 1300.

The bike is apart right now because I shipped the cluster off to BrowningBuck to have the gear indicator done. When I get the thing back together I'll post my findings.

Thanks again!
uncald4 is offline  
post #5 of 6 (permalink) Old 08-26-2008, 01:24 PM
Knee Dragger
 
Join Date: Mar 2008
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
My idle is set at 1200 personally, I spend tons of time at the track etc etc - from closed to just open on the 03-04s at least is a bit abrupt then smooth as a baby bottom
twilkinson3 is offline  
post #6 of 6 (permalink) Old 08-26-2008, 03:57 PM
Knightslugger
Guest
 
Posts: n/a
are you perhaps talking about transmission lash?
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome