Third-Eye Flicking?! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-23-2008, 09:27 PM Thread Starter
AMA Supersport Racer
 
ExSRAaron's Avatar
 
Join Date: Aug 2007
Location: Columbus, OH
Posts: 1,032
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 16 reviews
Third-Eye Flicking?!

It's not my bike but one of my buddies. He said when he took off the front clip and it started flicking, along with the lights on the cluster...the third eye is also an aftermarket LED. I tried my best to figure what was wrong with it but the sun was going down...I figured sense he has HIDs it was a relay or something causing the problem. It's weird cuz it sometimes works normal with just the low-beam, but as soon as you turn on the high it starts flicking irregularly.

Any thoughts? Any advice is appreciated. I'm not a very big fan of electronics...

Aaron

Last edited by ExSRAaron; 08-24-2008 at 10:03 PM.
ExSRAaron is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-24-2008, 10:04 PM Thread Starter
AMA Supersport Racer
 
ExSRAaron's Avatar
 
Join Date: Aug 2007
Location: Columbus, OH
Posts: 1,032
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 16 reviews
ExSRAaron is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome