tag lights wont work with FE kit - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 09-26-2008, 01:25 AM Thread Starter
Training Wheel Hero
 
AerosolOrion's Avatar
 
Join Date: Sep 2008
Location: Pittsburgh, Pa
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry tag lights wont work with FE kit

I installed a bikelitez FE kit on my 08, everything is working except the tag lights. the tag lights have their own LED, and a positive and neg coming from them. when i splice them to the wires the directions say, i get nothing.

so i guess i essentially just need to know where hook them up?

hopeful.

nate
AerosolOrion is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome