Pinging sound - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-26-2008, 09:50 AM Thread Starter
Knee Dragger
 
gdpgc's Avatar
 
Join Date: Mar 2007
Location: Shanghai, China
Posts: 246
Thanks: 0
Thanked 7 Times in 4 Posts
Garage
Feedback Score: 2 reviews
Pinging sound

Hey guys,

When I roll slowly, I've been noticing that my rear tire has this little spring/pinging sound. It's like "ping ping pingpingpingping", very softly. Also, my front tire does this very subtle knock that i can hear once every revolution, also only when rolling very slowly. Anyone have any clue as to what this is?

-Thanks

-2007 CBR 600RR Blue/Silver-
-Arrow GP Full Exhaust + Power Commander III-
-Vortex Silver Rearsets-
-Lockhart Phillips Flush Mounts-
-Targa Fender Eliminator-
-Honda Solo Cowl-
-TechSpec Snakeskin Tank Pads-
-LSL Silver Crash Pads-
-ASV Shorty Silver Levers-
-Puig Smoke DB Racing Screen-
-Progrip 719 Grips-
-Carrozzeria SIlver Powdercoat Wheels-
-Scorpio SR-i900 Alarm-
-Galfer Stainless Steel Brake Lines/Motul RBF600 Fluid-
-Armour Bodies SuperSport Fairings-
gdpgc is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-26-2008, 09:52 AM
World Superbike Racer
 
jsteckelberg's Avatar
 
Join Date: Aug 2008
Location: La Crosse, Wi
Posts: 2,046
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
do you have a little rock in your tread?

jsteckelberg is offline  
post #3 of 7 (permalink) Old 09-26-2008, 10:25 AM
Knightslugger
Guest
 
Posts: n/a
or maybe inside the castings of the wheel?
 
post #4 of 7 (permalink) Old 09-27-2008, 03:55 PM Thread Starter
Knee Dragger
 
gdpgc's Avatar
 
Join Date: Mar 2007
Location: Shanghai, China
Posts: 246
Thanks: 0
Thanked 7 Times in 4 Posts
Garage
Feedback Score: 2 reviews
ill have to take a look

-2007 CBR 600RR Blue/Silver-
-Arrow GP Full Exhaust + Power Commander III-
-Vortex Silver Rearsets-
-Lockhart Phillips Flush Mounts-
-Targa Fender Eliminator-
-Honda Solo Cowl-
-TechSpec Snakeskin Tank Pads-
-LSL Silver Crash Pads-
-ASV Shorty Silver Levers-
-Puig Smoke DB Racing Screen-
-Progrip 719 Grips-
-Carrozzeria SIlver Powdercoat Wheels-
-Scorpio SR-i900 Alarm-
-Galfer Stainless Steel Brake Lines/Motul RBF600 Fluid-
-Armour Bodies SuperSport Fairings-
gdpgc is offline  
post #5 of 7 (permalink) Old 09-27-2008, 04:12 PM
Moto GP Racer
 
MXRider's Avatar
 
Join Date: Mar 2007
Location: Virginia
Posts: 9,216
Thanks: 70
Thanked 144 Times in 91 Posts
Feedback Score: 17 reviews
i got a rock inside the wheel once, i had to take it off and shake it out.
MXRider is offline  
post #6 of 7 (permalink) Old 10-08-2008, 07:12 PM Thread Starter
Knee Dragger
 
gdpgc's Avatar
 
Join Date: Mar 2007
Location: Shanghai, China
Posts: 246
Thanks: 0
Thanked 7 Times in 4 Posts
Garage
Feedback Score: 2 reviews
So, I lubed/cleaned the chain last week, and the pinging sound is coming from the kush drive area. It sounds honestly like a metal ball bouncing on metal. Is that a bearing? How would I fix it?

The other thing is, that knock still occurs on the front tire. It happens once every time the wheel turns, but I can only feel/hear it at VERY low speed. Both sounds can be heard clearly when my engine is off and I'm backing the bike up while sitting on it.

Some help, please? =)

-2007 CBR 600RR Blue/Silver-
-Arrow GP Full Exhaust + Power Commander III-
-Vortex Silver Rearsets-
-Lockhart Phillips Flush Mounts-
-Targa Fender Eliminator-
-Honda Solo Cowl-
-TechSpec Snakeskin Tank Pads-
-LSL Silver Crash Pads-
-ASV Shorty Silver Levers-
-Puig Smoke DB Racing Screen-
-Progrip 719 Grips-
-Carrozzeria SIlver Powdercoat Wheels-
-Scorpio SR-i900 Alarm-
-Galfer Stainless Steel Brake Lines/Motul RBF600 Fluid-
-Armour Bodies SuperSport Fairings-
gdpgc is offline  
post #7 of 7 (permalink) Old 10-14-2008, 01:55 AM Thread Starter
Knee Dragger
 
gdpgc's Avatar
 
Join Date: Mar 2007
Location: Shanghai, China
Posts: 246
Thanks: 0
Thanked 7 Times in 4 Posts
Garage
Feedback Score: 2 reviews
Could this be because I torqued it to stock values? Maybe I broke the bearings? Anyone have any experience with this? I thought Carrozzeria fixed that problem.

Also, the bearings and the bolts holding the rear wheel onto the kush drive and sprocket are rusted...this couldn't have an effect, could it? I'll try to get some photos and videos soon.

-2007 CBR 600RR Blue/Silver-
-Arrow GP Full Exhaust + Power Commander III-
-Vortex Silver Rearsets-
-Lockhart Phillips Flush Mounts-
-Targa Fender Eliminator-
-Honda Solo Cowl-
-TechSpec Snakeskin Tank Pads-
-LSL Silver Crash Pads-
-ASV Shorty Silver Levers-
-Puig Smoke DB Racing Screen-
-Progrip 719 Grips-
-Carrozzeria SIlver Powdercoat Wheels-
-Scorpio SR-i900 Alarm-
-Galfer Stainless Steel Brake Lines/Motul RBF600 Fluid-
-Armour Bodies SuperSport Fairings-
gdpgc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome