low beam turns off on its own - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-27-2008, 07:36 PM Thread Starter
 
Join Date: Apr 2007
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
low beam turns off on its own

was going down the 405, and my low beam went out and my high beam would not turn on. tried flickin the switch million times, nothing but for some reason when i pushed the horn switch it turned back on. and 15 minutes later it went out again, so i did the same thing it was cool. i really dont know what to think maybe wiring is jacked up.? anyone have a similar experience could share...
brandon13 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-01-2008, 12:38 AM
Demented
Guest
 
Posts: n/a
Check your wiring connections. The plugs probably made their way apart while riding over time.
post #3 of 3 (permalink) Old 10-03-2008, 03:42 PM
Pocketbike Racer
 
scoRRpion's Avatar
 
Join Date: Apr 2006
Location: Mill Creek, WA
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What year bike do you have? On my 05 the little adaptor plug on the back of the headlight got all corroded and was causing issues like that too, however it was only happening to one of my lights you may have a bigger problem.
scoRRpion is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome