Wont Start... - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 12-29-2008, 01:51 AM Thread Starter
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
Wont Start...

ok so i just finished up tonight with the rebuild, everything hooked up fine without troubles. And im quite confident that everything went fine.

Turns over fine, but it wont start.

Fuel lines are empty, but i hear the pump turn on when I turn the key.

I do get one blink from the red dash indicator light, but this shouldnt prevent it from firing should it??

Please help

Last edited by ProWakeskater; 12-29-2008 at 02:36 AM.
ProWakeskater is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome