hi beam keeps on dying? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 01-01-2009, 02:14 AM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hi beam keeps on dying?

My high beam for some reason wasn't working a few months back. I turned it on, the indicator light blinks and goes off. No light output. So, I thought it was a blown bulb. Then I bought a new one, replaced it. A few weeks ago, it started doing the same thing.

I talked to my friend and he said this maybe an electrical problem. I'm not too familiar with the CBR600RR eletrical wiring.

Has anyone experienced this and know how to fix it? Thanks!

2007 Black/silver 600rr
Akrapovic CF/TI exhaust
Gilles VCR rearsets
Pazzo levers
... and some other stuff
novasian is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-01-2009, 04:08 AM
BOTM 07/09
 
Metallica's Avatar
 
Join Date: Mar 2007
Location: In your sides
Posts: 1,693
Thanks: 3
Thanked 7 Times in 6 Posts
Feedback Score: 35 reviews
I would trace the wire back and see if there is a loose connection somewhere.

Quote:
Originally Posted by sincalirider View Post
interesting........

Quote:
Originally Posted by sincalirider View Post
Bahaha, a scalp massage usually ends with a happy ending.
Quote:
Originally Posted by sincalirider View Post
Besides, you have the best girl any guy can get, an RR in the garage.
Metallica is offline  
post #3 of 6 (permalink) Old 01-01-2009, 08:27 AM
Training Wheel Hero
 
07cbr600's Avatar
 
Join Date: Sep 2007
Location: Florida
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing. It all started when I got the yoshi slip-on. The headlight relay on my bike keeps on getting loose. So once in awhile I have to press down on the relay.

07 600rr
Watsen flush mounts
Woodcraft frame sliders
Woodcraft rear spools
Woodcraft clutch cover
Puig Double bubble windscreen
Yoshimura slip-on
Xenon HID conversion kit
Pazzo shorty brake and clutch levers
07cbr600 is offline  
 
post #4 of 6 (permalink) Old 01-01-2009, 05:08 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Where's this headlight relay at? the front, or underneath the seat?

Quote:
Originally Posted by 07cbr600 View Post
Mine does the same thing. It all started when I got the yoshi slip-on. The headlight relay on my bike keeps on getting loose. So once in awhile I have to press down on the relay.

2007 Black/silver 600rr
Akrapovic CF/TI exhaust
Gilles VCR rearsets
Pazzo levers
... and some other stuff
novasian is offline  
post #5 of 6 (permalink) Old 01-01-2009, 05:17 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nvm. found it. lol

2007 Black/silver 600rr
Akrapovic CF/TI exhaust
Gilles VCR rearsets
Pazzo levers
... and some other stuff
novasian is offline  
post #6 of 6 (permalink) Old 01-01-2009, 10:10 PM
Training Wheel Hero
 
mykrrrr's Avatar
 
Join Date: Sep 2008
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine is like that. I thought it was the bulb as well. I just wiggled the connector @ the headlamp and it turned back on.
mykrrrr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome