Weird Noise On Start up.. Fuel pump? What the hell...2009 CBR (VIDEO) - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-03-2009, 02:36 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird Noise On Start up.. Fuel pump? What the hell...2009 CBR (VIDEO)

Brief History:
Got a 650 mile service done at about 775 miles? Rode it about 50 + miles with zero problems, taking the bike over 10k rpms for the first time (what a blast).
Recently Installed Tripage CA integrated tail light and FE kit, all wired up and looking great. Took the bike out this afternoon for a fun ride up the mountains for an hour or so then came back....

After it sat in the garage for a good 4 hours, I go to show my girlfriend the cool new look of the bike with all the Tripage stuff installed..........

When I turn the key, I hear an odd noise, as the usual "fuel pump priming" or whatever noise is now different.. sounds rougher...
Here are two clips I recorded:



Anyone know what the hell this weird noise is??? Thanks......

Last edited by silentknight; 02-03-2009 at 02:39 AM.
silentknight is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-03-2009, 02:51 AM
Moto GP Racer
 
R3DS2K's Avatar
 
Join Date: Jul 2007
Location: California
Posts: 5,274
Thanks: 0
Thanked 14 Times in 13 Posts
Feedback Score: 6 reviews
i have to check mine again but it does sound like the fuel pump but just a little bit louder or sounds just a bit off.
R3DS2K is offline  
post #3 of 3 (permalink) Old 02-03-2009, 02:56 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah, it's definately different, I noticed it right away, so weird..........
silentknight is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome