Rough Idle and poor response...out of ideas! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 02-22-2009, 01:37 PM Thread Starter
Pocketbike Racer
 
Join Date: May 2008
Location: Yay Area
Posts: 376
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Rough Idle and poor response...out of ideas!

Quick history I've got a Bazzazz FI installed, but that's about the extent of my fueling related mods. The bike ran great for weeks after that installation, and then all of a sudden one day began vibrating badly and has been ever since, along with rough idling and nearly dying at warm up (but hasn't yet), and when riding there's almost no throttle response where before cracking the throttle a little the bike would take off. Though the bike still makes power at high rpm and throttle, and can lift the front wheel in first or second. This makes me think it's something idle-related like an IACV issue? So far I've replaced the plugs (just yesterday), checked all connections where I had to plug in the Bazzazz inline (injectors and sensors), lifted the tank out while running the bike to see if there was a pinched fuel line, and nothing has helped.

So I've run out of ideas short of the IACV. Is there a way to test that it's not the problem? The service manual doesn't explain it all except to take it out and see if it moves. That doesn't really help, obviously it works somewhat or else the bike wouldn't run. What is it that controls the IACV, the MAP sensor?

Anyways, I'm pretty bummed I was hoping replacing the plugs would do the trick, and don't know what to try next.

Dave Moss Forks - Ohlins shock

Bazzaz FI/AFM

Goodridge SS lines - Vesrah RJL's

Arrow headers w/ Devil can

Woodcraft frame sliders - Demented swingarm spools - Rushkie-patented FE and guages
Rushkie is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-23-2009, 12:21 AM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
Remove the Bazzaz and see what happens. It may be bad. The IACV more or less controls the idle speed.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #3 of 10 (permalink) Old 02-25-2009, 09:01 PM Thread Starter
Pocketbike Racer
 
Join Date: May 2008
Location: Yay Area
Posts: 376
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Well here's the weird thing. I actually rode it to work this morning after changing the plugs ,and the vibration went way down, and sounded and ran great. But then by the time I got home from work now everything's gone to **** again?

Dave Moss Forks - Ohlins shock

Bazzaz FI/AFM

Goodridge SS lines - Vesrah RJL's

Arrow headers w/ Devil can

Woodcraft frame sliders - Demented swingarm spools - Rushkie-patented FE and guages
Rushkie is offline  
 
post #4 of 10 (permalink) Old 02-25-2009, 11:16 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by dcope17 View Post
Remove the Bazzaz and see what happens. It may be bad. The IACV more or less controls the idle speed.
did you try that yet?

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #5 of 10 (permalink) Old 02-26-2009, 01:05 AM Thread Starter
Pocketbike Racer
 
Join Date: May 2008
Location: Yay Area
Posts: 376
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I will, I've just been hoping it wouldn't come to that

Dave Moss Forks - Ohlins shock

Bazzaz FI/AFM

Goodridge SS lines - Vesrah RJL's

Arrow headers w/ Devil can

Woodcraft frame sliders - Demented swingarm spools - Rushkie-patented FE and guages
Rushkie is offline  
post #6 of 10 (permalink) Old 02-26-2009, 02:00 AM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Coil packs are all good? Just something else to check. See if any of your headers are not hot after the bike has started. If not that, I would look at the last thing you did. Bazzaz seems like the only other option. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #7 of 10 (permalink) Old 03-10-2009, 02:50 AM
Training Wheel Hero
 
Join Date: Nov 2007
Location: memphis, tn
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you fixed your problem yet?
RichG is offline  
post #8 of 10 (permalink) Old 03-10-2009, 06:11 AM
Knee Dragger
 
Join Date: Feb 2009
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 4 reviews
Yeah, update us. Lots of people are probably interested!
clay is offline  
post #9 of 10 (permalink) Old 03-12-2009, 03:52 PM Thread Starter
Pocketbike Racer
 
Join Date: May 2008
Location: Yay Area
Posts: 376
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
So no, I haven't had time to pull the bazzaz out and run all the wires stock again. But here's the strangest thing is that it seems almost random how well/not well the bike runs every time I start it up. I'm still missing some of the low end/midrange power and the cold-start idle is still rough no matter what, but as far as serious vibration and in general running much worse...it seems to happen maybe only 1/4 times I start it up, and will continue that way until I stop the bike and start it again the next morning, when most likely it will be more ok again.

It's confusing the hell out of me but again I can't say much else until I try removing the Bazzaz.

Dave Moss Forks - Ohlins shock

Bazzaz FI/AFM

Goodridge SS lines - Vesrah RJL's

Arrow headers w/ Devil can

Woodcraft frame sliders - Demented swingarm spools - Rushkie-patented FE and guages
Rushkie is offline  
post #10 of 10 (permalink) Old 03-12-2009, 04:01 PM Thread Starter
Pocketbike Racer
 
Join Date: May 2008
Location: Yay Area
Posts: 376
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tripage View Post
Coil packs are all good? Just something else to check. See if any of your headers are not hot after the bike has started. If not that, I would look at the last thing you did. Bazzaz seems like the only other option. T
Thanks for the tips trip, is there a way to directly test the coils? The plugs I pulled all looked almost textbook good, and the headers all get too hot to touch only a few seconds after starting up.

You know I've been following this thread https://www.600rr.net/vb/showthread.php?t=108269

and a few guys there seem to have very similar issues...

Dave Moss Forks - Ohlins shock

Bazzaz FI/AFM

Goodridge SS lines - Vesrah RJL's

Arrow headers w/ Devil can

Woodcraft frame sliders - Demented swingarm spools - Rushkie-patented FE and guages
Rushkie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome