05 rr electrical help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 03-01-2009, 10:32 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2008
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 rr electrical help

So today i installed an HID kit into the low beam and was tryin to fix the license plate light - now my guage cluster doesnt light up or do the start up sequence and the tail light is out (brake light still works).

I dont think it was the HID install but the license plate light is now disconnected - when i tried to reconnect the license plate light both cluster and tail light are still dead.

any ideas? blown fuse or bad connection in the wiring harness by the intake runner?

ps. where are the fuses these circuits are related to??

Last edited by acuraitr; 03-01-2009 at 10:36 PM. Reason: cuz i can
acuraitr is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-01-2009, 10:37 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
does the whole gauge cluster not work? make sure the two connectors under the left air damn are tightly connected.
busyychild is offline  
post #3 of 11 (permalink) Old 03-01-2009, 10:38 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2008
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah the whole cluster is out
acuraitr is offline  
 
post #4 of 11 (permalink) Old 03-04-2009, 09:53 PM
Knee Dragger
 
Join Date: May 2008
Location: Charlotte, NC
Posts: 141
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HID install

Check your fuses

2005 CBR600RR

KR Tuned Exhaust
STM Slipper Clutch
FactoryPro Velocity Stacks
-1 520 Conversion
Bazazz Fuel Management
Galfer Stainless Steel Brake Lines
Galfer Wave Rotors (F&R)
Vortex Adjustable Rearsets
TriPage LED Knight Rider 3rd Eye
SICK HID's Bi-Xenon Projectors
SICK HID's City Lights
MOTYDesign Modded Gauge Cluster
Autopage CS RS-915 2-Way Alarm w/Remote Start
CHROME FOR DAYS!!!
KnightRydeRR is offline  
post #5 of 11 (permalink) Old 03-04-2009, 10:05 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
Make sure these are tightly connected: Under the left ram air cover.

busyychild is offline  
post #6 of 11 (permalink) Old 05-25-2009, 11:45 AM
AMA Supersport Racer
 
AfroCBR's Avatar
 
Join Date: Nov 2008
Location: Dallas, TX
Posts: 809
Thanks: 236
Thanked 15 Times in 15 Posts
Feedback Score: 29 reviews
Unhappy Same issue

I am having this same problem....happened to me when my license plate got yanked off from hitting my tire a few days ago. It ripped out the wire that I had attached to the license plate and now my gauge cluster is off...completely. Meaning I don't know how fast I'm going or my fuel level.....if you fixed your issue how did you do it? Thx for all your help guys!

~Darius

05' black CBR
*Full Micron Exhaust (wrapped)
*PCIII w/ custom map
*Ignition Module
*Quick Shifter
*Cox Radiator Guard
*ASV Shorty Levers
*Puig Smoke Double Bubble Windscreen
*Vortex Rearsets
*Scotts Steering Damper
*Galfer stainless steel brake lines
*Corbin seats
*Woodcraft case covers
*8k Projector HID's
*520 Conversion -1/2+
*Full Íhlins suspension
*07 Master Cylinder Upgrade
AfroCBR is offline  
post #7 of 11 (permalink) Old 05-25-2009, 11:52 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Cluster is out first thing to check is the fuse



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #8 of 11 (permalink) Old 05-25-2009, 12:09 PM
AMA Supersport Racer
 
AfroCBR's Avatar
 
Join Date: Nov 2008
Location: Dallas, TX
Posts: 809
Thanks: 236
Thanked 15 Times in 15 Posts
Feedback Score: 29 reviews
Angry thx for fast reply

Quote:
Originally Posted by Moeman View Post
Cluster is out first thing to check is the fuse
Moeman....just the person I wanted to hear from!!!....it's an honor...lol....okay so this is the situation....everything happened like I stated above and I took the bike to a "questionable" shop...but they said they could fix it in a couple of hours. By questionable I mean I hear the shop is actually a chop shop at night!...I put my trust in them and then a couple hours later they called and said it was finished. When I went to the shop they took extremely long to get the bike back to me. When I asked them what the hold up was they said that they got the gauge working but when they were trying to bring it out to me, it blew a fuse which in turn blew the main fuse for the bike. Apparently they said I need a new relay...they showed me it and it looked melted on the bottom. I then took it to a genuine honda shop in C-bus and they looked at all the fuses and told me that one was indeed blown. He said that they had put a 20 fuse into a 10 fuse slot and that is the likely reason why they blew the main fuse. I am wondering what i need to do as I am in Dayton and don't really want to drive back up to Columbus (1.5 hours) to go back to that honda place. There are closer honda places here but unfortunately I would have to wait a week before I get my bike back....help me out brother...thanks for all your help thus far.

~Darius

05' black CBR
*Full Micron Exhaust (wrapped)
*PCIII w/ custom map
*Ignition Module
*Quick Shifter
*Cox Radiator Guard
*ASV Shorty Levers
*Puig Smoke Double Bubble Windscreen
*Vortex Rearsets
*Scotts Steering Damper
*Galfer stainless steel brake lines
*Corbin seats
*Woodcraft case covers
*8k Projector HID's
*520 Conversion -1/2+
*Full Íhlins suspension
*07 Master Cylinder Upgrade
AfroCBR is offline  
post #9 of 11 (permalink) Old 05-26-2009, 09:17 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Darius
Always my pleasure to help fellow RR family members the License plate light and the Cluster
are controlled by the same fuse the electrical short that took place at the license plate light is what caused the fuse to blow which in turn stopped the cluster from working right

So how to fix the problem either fix the electrical wiring connection of the license plate
light or simply stop using that light all together then change the blown fuse from there
your cluster should start to function again

Got any questions feel free to pm me



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #10 of 11 (permalink) Old 05-29-2009, 12:12 PM
AMA Supersport Racer
 
AfroCBR's Avatar
 
Join Date: Nov 2008
Location: Dallas, TX
Posts: 809
Thanks: 236
Thanked 15 Times in 15 Posts
Feedback Score: 29 reviews
more problems

ok....now after i have replaced the fuse when I turn on the bike the gauge cluster works. However when I tried to start the bike, the bike turns off all together. Not sure what the problem is. We taped up the exposed wires on the back of the bike and figured if we turned the bike on then we should have no more problems. What do you guys think? I'm in a worse position now because I can't turn the damn thing on!

05' black CBR
*Full Micron Exhaust (wrapped)
*PCIII w/ custom map
*Ignition Module
*Quick Shifter
*Cox Radiator Guard
*ASV Shorty Levers
*Puig Smoke Double Bubble Windscreen
*Vortex Rearsets
*Scotts Steering Damper
*Galfer stainless steel brake lines
*Corbin seats
*Woodcraft case covers
*8k Projector HID's
*520 Conversion -1/2+
*Full Íhlins suspension
*07 Master Cylinder Upgrade
AfroCBR is offline  
post #11 of 11 (permalink) Old 05-29-2009, 12:32 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Check your pm



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome