Fork problem. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 03-12-2009, 02:13 AM Thread Starter
AMA Supersport Racer
 
Dubble_R's Avatar
 
Join Date: Mar 2007
Location: Panama City, FL
Posts: 664
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 11 reviews
Fork problem.

Hey, I just tried to change the fork seals/ oil in the forks. I did the left one first, and then the right one. After putting it all back together and putting them back on the bike, I realized that the first fork I did(left) cannot adjust the pre-load anymore.

The right fork works fine. I did both the exact same way.

So I took the left back off and redid the whole thing, and still the pre-load does not work.

I'm thinking I F'd up, but not sure where.

HELP!

My bike is red, black, clean, waxed, and fast.

Last edited by Dubble_R; 03-12-2009 at 12:59 PM.
Dubble_R is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-12-2009, 12:23 PM
Not right now chief, im in the f'ing zone
 
shiftn3rdon1's Avatar
 
Join Date: Dec 2005
Location: MILWAUKEE
Posts: 4,495
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 4 reviews
I am doin this next week. Pretty relatively easy process?

Bungle in the Jungle!!!



Beep Beep m' Beep Beep YEAH!!!
shiftn3rdon1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome