2004 600rr won't restart! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-30-2009, 12:06 PM Thread Starter
 
Join Date: Sep 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question 2004 600rr won't restart!

My problem is I have a 2004 600rr and I have run into a curious issue. I can start the bike up no problem. Then if I go to run an errand and try to start the bike again within a couple minutes it won't start. The lights come on and the gauge resets and it sounds like it isn't getting enough power. Then if I leave the bike alone and let it cool down a little it starts right up again. It will also bump start no matter what the temperature is. I thought it might be the battery so I went and got a new battery and still have the same problem. I can't seem to figure out what is going on with this. Really frustrating. I have heard other people with similar problems, but have never really heard of a solution. Any help or suggestions are greatly appreciated.
Calilocal20 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-30-2009, 12:08 PM
AMA Supersport Racer
 
KylerR's Avatar
 
Join Date: Jun 2008
Location: Tallahassee, Fl
Posts: 646
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
bad voltage regulator, it's not recharging your battery while riding.

it's common on the 03/04

FIX: buy and install an 05/06 rectifier/regulator



"
Bring a spare clutch lever and drive it through his heart. It's the only way to kill a bike thief."-ZachRR
KylerR is offline  
post #3 of 4 (permalink) Old 06-30-2009, 12:09 PM Thread Starter
 
Join Date: Sep 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I hope that is the issue. The problem is that I took my bike into the stealership and they told me the rectifier was fine as I suggested that could be the problem as well. I don't trust them and think that they could not be the best mechanics. I will take it somewhere else and test that. I appreciate the feedback.
Calilocal20 is offline  
 
post #4 of 4 (permalink) Old 06-30-2009, 12:17 PM
AMA Supersport Racer
 
KylerR's Avatar
 
Join Date: Jun 2008
Location: Tallahassee, Fl
Posts: 646
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
i never take my bike to the dealership they're retarded.

if it's not the rectifier then it could be a bad stator. but 90% sure rectifier will fix it. I had the same problem until I replaced it.



"
Bring a spare clutch lever and drive it through his heart. It's the only way to kill a bike thief."-ZachRR
KylerR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome