HELP!! my 05 wont start! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 06-30-2009, 07:21 PM Thread Starter
Pocketbike Racer
 
scubastevexxiii's Avatar
 
Join Date: Jul 2008
Location: Bolton, Ma
Posts: 324
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Angry HELP!! my 05 wont start!

So I rode into work today (it was a little wet out, not sure if that caused the issue) and went I to leave and my bike wouldn't start.

I think it is the Fuel Injection because the bike isn't priming when I turn it on and the FI light thats suppose to come on for a a few sec's wont come on either.

Anybody have a clue what could be wrong???

I checked he fuses under the left faring and the couple fuses under the seat that I could reach with out tools and they all look good! Not sure if there is a special one to check out?

Now my bike is just sitting at my work and I don't even have a freaking way to get it home!

scubastevexxiii is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-01-2009, 07:45 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
I would check the fuses with an ohm meter... just to make sure. Then, swap out the engine stop relay with the fan relay, If no help... swap it with the fuel cut relay.

If that doesn't fix it... you're gonna have to do some more checking.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #3 of 5 (permalink) Old 07-02-2009, 09:55 AM
Knee Dragger
 
Join Date: Sep 2006
Location: Tallahassee, Fl
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you do anything to the bike befoe you rode it to work? take any peices off replace anything? let us know
02blueR6 is offline  
 
post #4 of 5 (permalink) Old 07-03-2009, 03:54 AM Thread Starter
Pocketbike Racer
 
scubastevexxiii's Avatar
 
Join Date: Jul 2008
Location: Bolton, Ma
Posts: 324
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Ok here is an update on the bike... I got the bike home that night and took most of the plastics off and was just un-pluggedstuff and checking if anything was loose or rusty and nothing looked wrong at all. tried to start it a few times and nothing, fiddled a little more and tired and it worked. :icon_lol: Fuel injection kicked on the bike primed and it started like nothing was ever wrong with it.

so comes today... it was raining but not too hard so i took the bike for a spin to get it wet like I did the morning before and it worked fine all day on and turned it on and off multiple times and it ran started perfect every time. decided to re-wire my rear end becasue the kid butchered it so i took it out set it all up perfect and i got the tail light and blinkers back on and i started the bike and tested them right before i put the rear end back on. i put he rear end back on with the bike running and i finish and everything is working perfect so i shut the bike off to clean up the tools and i thought, oohhh it's late, no one out on the rode i'll take it for a spin... tried to start it and NOTHING!!!!:headscrat WTF is going on here!

also this time the front headlights and blinkers don't work and BOTH rear blinkers are just one just one steady, not blinking even though the switch is off.


Last edited by scubastevexxiii; 07-03-2009 at 03:58 AM.
scubastevexxiii is offline  
post #5 of 5 (permalink) Old 07-03-2009, 11:12 AM
Knee Dragger
 
Join Date: Sep 2006
Location: Tallahassee, Fl
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well I would take the wires off and re do them, also does your tail light have the resistors on it? that would cause the not flashing, but it does sound electrical
02blueR6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome