Brake Light Stays On & Tag lights not working - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-04-2009, 01:12 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2009
Location: Ewa Beach, Hawaii & SF, CA
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Brake Light Stays On & Tag lights not working

Hi,

I recently installed a new tail lights and now the brake light stays on. I followed the instructions from titebike.com. I was also unable to install the tag lights. The instructions said to find the brown and green wire which were supposed to be the positive and negative but there are only two green wires. That I could find. I just bought this bike recently and it already had other integrated tail lights installed. Here are some pictures of what I've been trying to do:



nocturncal is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-04-2009, 07:54 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2009
Location: Ewa Beach, Hawaii & SF, CA
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
actually....i posted too soon. It was the rear brake switch that was causing this.
nocturncal is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome