starting problems - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 07-07-2009, 05:58 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2009
Location: Peabody, Ma
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy starting problems

I have a 2004 cbr600rr with 5000 miles on it. I am having a hard time starting it after I go for a ride.
This morning it will start just fine and I will go maybe 1 mile to the gas station fill up then start it and nothing happens. The fuel pump turns on but no start not even try to turn over. I have replaced the starter and battery so I know that they are both fine and I still have this problem.
Any help would be great.
smatana1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-07-2009, 08:58 PM
Knee Dragger
 
Join Date: Sep 2006
Location: Tallahassee, Fl
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check the plugs
02blueR6 is offline  
post #3 of 7 (permalink) Old 07-09-2009, 11:53 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2009
Location: Peabody, Ma
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 02blueR6 View Post
check the plugs
plugs are fine
battery fine
starter fine
wires are all good
smatana1 is offline  
 
post #4 of 7 (permalink) Old 07-09-2009, 12:27 PM
Moto GP Racer
 
RawRR's Avatar
 
Join Date: Aug 2007
Location: Plover, WI
Posts: 5,158
Thanks: 0
Thanked 324 Times in 121 Posts
Feedback Score: 5 reviews
reg/rec?

get a gen 2
RawRR is offline  
post #5 of 7 (permalink) Old 07-10-2009, 02:54 AM
Training Wheel Hero
 
oneredrider's Avatar
 
Join Date: Mar 2009
Location: central valley, cali
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by smatana1 View Post
I have a 2004 cbr600rr with 5000 miles on it. I am having a hard time starting it after I go for a ride.
This morning it will start just fine and I will go maybe 1 mile to the gas station fill up then start it and nothing happens. The fuel pump turns on but no start not even try to turn over. I have replaced the starter and battery so I know that they are both fine and I still have this problem.
Any help would be great.
looks like it's the same problem i'm having. i've narrowed it down to whether it's the stator or the rectifier/regulator. will do some testing this weekend. let me know if you're able to solve the problem first. good luck.

bO! !Od

bike mods:
hotbodies undertail exhaust
crg shorty levers
gel grips handles
LP DB windscreen
gilles rearsets
vortex swingarm spools
powder coated swingarm
painted engine case
shogun frame sliders
k&n air and oil filters
custom rear seat cowl
stomp grip tank pads
DDM Tuning HID's 35w 8000k
and most of all: flat black body paint.
oneredrider is offline  
post #6 of 7 (permalink) Old 07-11-2009, 06:49 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2009
Location: Peabody, Ma
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok I tested the R/R and it is fine. Weather looks like rain here on sunday and I will be going through the whole bike. It is not a charging problem because I checked the battery when it happened and it is fine.

any other sug...?
smatana1 is offline  
post #7 of 7 (permalink) Old 07-12-2009, 10:48 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
If checking the battery when it happend means...that you were checking the battery voltage while holding the starter button. When you push the start button, you should have at least 10V If so, the check the voltage after the relay, If that's good, then you need to check the voltage at the terminals of the starter.

If all that's good, then the rest is mechanical.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome