got a few problems.... please help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-11-2009, 02:57 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
got a few problems.... please help

just got my bike back together ( bought it wrecked)

1st..... left turn signal stays lit, it will work properly when i turn the left blinker on and when i cancel it it stays lit.

2nd....after a mile down the road on a test ride the FI and hsdm light came on... when i got it home i turnt it off and then back on and it came on when the fuel inj was priming but then shut off. ..

3rd... my guages all work but the speedometer doen't work....

08 600rr graffiti
trentk99 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-11-2009, 02:59 AM
AMA Supersport Racer
 
smehn1's Avatar
 
Join Date: Oct 2008
Location: NOLA
Posts: 1,265
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 7 reviews
ummm, running lights for the blinkers?

2012 848 Evo Corse
Black and Carbon 07 600RR (SOLD)
smehn1 is offline  
post #3 of 5 (permalink) Old 07-11-2009, 03:04 AM
AMA Supersport Racer
 
stevewfl's Avatar
 
Join Date: Oct 2007
Location: Tampa FL
Posts: 1,238
Thanks: 1
Thanked 9 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by smehn1 View Post
ummm, running lights for the blinkers?
+1

what a concept

2008 R1 YAMAHA in pornstar nipple red
2007 CBR600RR
stevewfl is offline  
 
post #4 of 5 (permalink) Old 07-11-2009, 09:56 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
then how come the right side doesnt do it

08 600rr graffiti
trentk99 is offline  
post #5 of 5 (permalink) Old 07-11-2009, 10:21 AM
 
Join Date: Nov 2005
Posts: 179
Images: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trace signal wires

With a multi meter and a 9 volt battery you can do all the testing you need on the lights themselves. If either the front or rear bulb is blown or partially blown (this can happen where the filament is broken but makes contact with the leads when bumped) it will give you the steady light on your turn signal. Check the fuses first.
In the wiring harness connections sometimes the reed pin will push back into the molex (plastic connector). Check the bulbs to save time. Use the 9 volt battery with a 6 inch long speaker wire. On the bulb the center button is the positive and the outside metal with the holding pins are the negative. You can cross them and it wont hurt the bulb.

With the bike running.

When you check the molex connectors hook up the multi meter to the negative side of the battery first. The positive needs to be touched to the positive side of the molex. The reading will fluctuate and that is all you are looking for. After you check the positive change the multimeter setting to the continuity setting. This will give you an audible sound when there is a connection. Test the negative side of the molex.

As for the EFI light (F1) I would spend some time running it by the dealership. I suggest making friends with one of the mechanics in the back. Most of them get paid far less than they deserve and could use some extra coin on the side. Some will do it for some beers.

Keep us posted on your results and good luck.
EODBowhunter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome