Whats wrong with this picture? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 07-13-2009, 09:28 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2009
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Whats wrong with this picture?

Can someone please show me the proper way to route the wire harness that connects to the headlights? This is how it sits on my bike now, and I dont think this is correct.
Mecaman is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-13-2009, 09:34 PM
Pocketbike Racer
 
Join Date: May 2008
Location: Yay Area
Posts: 376
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Haha like I could remember the "correct" way after so many times on and off. What's wrong with that?

I did look up the shop manual for you though, and it shows that the white connector in the middle actually hangs on the black clip that is all the way on the very right edge of your picture, which is on the back of, and the very right of the headlight assembly. Though if the green and white wires in your picture are the headlight wires, it doesn't look like you'd have the slack to move the connector over there, and I don't know why that would be.

Dave Moss Forks - Ohlins shock

Bazzaz FI/AFM

Goodridge SS lines - Vesrah RJL's

Arrow headers w/ Devil can

Woodcraft frame sliders - Demented swingarm spools - Rushkie-patented FE and guages
Rushkie is offline  
post #3 of 9 (permalink) Old 07-13-2009, 09:47 PM
 
Join Date: Sep 2007
Posts: 260
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
why are the wires not in the plug?
keganaraujo is offline  
 
post #4 of 9 (permalink) Old 07-13-2009, 10:04 PM
World Superbike Racer
 
Thoroughbred's Avatar
 
Join Date: Mar 2008
Location: Edmonton
Posts: 2,388
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
The whole wiring harness for the speedo has a little slot that it goes onto. That slot is on the fairing piece that is the bottom of the front cowl. If you install that piece then pull the harness over and clip it in it will be much closed to the headlight. Close enough to take that headlight harness and put it in the holder on the back of the headlight...Hard to explain...

2008 CBR600rr Graffiti
2007 CBR600rr Race Bike






Quote:
Originally Posted by Thoroughbred View Post
For Whores By Whores

Quote:
Originally Posted by Disco View Post
WTF?! The curse of the NXL100 continues....

Thoroughbred is offline  
post #5 of 9 (permalink) Old 07-13-2009, 10:11 PM
AMA Supersport Racer
 
samion33s's Avatar
 
Join Date: Jun 2008
Posts: 820
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
what the hell is wrong with your bike my wiring is one the other side and my raditor cap is attached to the radiator? what year is this?
samion33s is offline  
post #6 of 9 (permalink) Old 07-13-2009, 10:12 PM
AMA Supersport Racer
 
I<3mycbr's Avatar
 
Join Date: May 2009
Location: Dallas, Earth
Posts: 646
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 15 reviews
No bar ends?
I<3mycbr is offline  
post #7 of 9 (permalink) Old 07-13-2009, 10:34 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2009
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by samion33s View Post
what the hell is wrong with your bike my wiring is one the other side and my raditor cap is attached to the radiator? what year is this?
Thats why I posted the picture so that you can tell me whats wrong with it. The bike is a 2007, and I think the radiator and hoses are fine, you must have some type of additional modification on your bike.

Quote:
Originally Posted by I<3mycbr View Post
No bar ends?
I need a new set, got one for sale?

Rushkie, and Thoroughbred thank you very much for the help, Im putting the fairings on this week, and I think I understand what your saying.
Mecaman is offline  
post #8 of 9 (permalink) Old 07-13-2009, 10:37 PM
AMA Supersport Racer
 
silent89's Avatar
 
Join Date: Feb 2007
Location: San Diego, CA
Posts: 594
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
i think your wiring is on the wrong side.

silent89 is offline  
post #9 of 9 (permalink) Old 07-15-2009, 08:46 PM
Pocketbike Racer
 
Ziggyt2001's Avatar
 
Join Date: Feb 2009
Posts: 337
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I have an '09 and my wiring is that way. And these guys are correct, there should be a clip that you can hook that big connector to in the front by the headlights... if in fact this is an '09

2009 CBR600rr - Metallic Black
  • Full SS Arrow Exhaust - Carbon Canister
  • PowerCommander V / IRC-2
  • Tripage Int. Tail/Adj LED Plate
  • Vortex Frame Sliders and Spools
  • Hotbodies Smoke Flushmounts
  • Puig DB Windscreen - Dark Smoke
  • BMC Air Filter
On The way....
  • Powdercoating pegs and subframe
  • New grips/bar ends
Ziggyt2001 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome