03 HEAT Problem again! Please help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-14-2009, 02:51 AM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 HEAT Problem again! Please help

OK my 03 600 RR is doing the heat thing. What should i do? Please help. I can ride my bike just fine until it gets warm (like 200). Once it reaches that point or even sometimes sooner, my bike will just shut off. I can ride just fine on the freeway, but the second i pull in the clutch, the darn thing shuts right down and acts like battery is dead. I can let it cool down and sometimes it will fire right up and sometimes it wont. Pop staring it seems to work just fine. I have also noticed that if I cost in to an intersection/stop and dont give it gas at all, sometimes it will stay running? Really weird. But please someone help! I have changed the starter, the battery. Even bought a $160 battery for it, still no luck. What to do. Can i make it so that my fan kicks on at like 180 or so, would that be possible or even hard on the engine?
wayned87 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-14-2009, 03:25 AM
Pocketbike Racer
 
Tommy1979's Avatar
 
Join Date: Apr 2009
Location: Portland, OR
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Damn bro, this doesn't sound good at all. I don't have a clue what would cause this but I'd recommend that you post this in the correct forum. This forum is just for you to give your intro and tell us a little about yourself. If you post this question in the "troubleshooting" forum, you'd have a better chance of someone helping you out.

Welcome to the site and good luck with your bike bro
Tommy1979 is offline  
post #3 of 4 (permalink) Old 07-14-2009, 09:49 AM
 
Join Date: Aug 2007
Posts: 209
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what kind of oil are you using? My bike likes to get hot and overheat when I'm stuck in bad summer traffic (I'm talking 235-245*F... not 200*F) and I noticed if my oil was a little low, using the clutch would kill the motor.

Your clutch is lubed by the same oil as your engine. You get it too hot, it'll burn off the oil a little bit. So make sure your oil levels are good: park your bike on a level surface on the kick stand and look at the oil level 'window.' It needs to be half oil half air. If you can't see any oil, fill it up or give yourself an oil change and put in the correct amount.

Unless you have a bad clutch....
flintoid is offline  
 
post #4 of 4 (permalink) Old 07-14-2009, 09:52 AM
 
Join Date: Aug 2007
Posts: 209
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just thought of something: 220*F is when your fan kicks on....

is it kicking on and draining your battery immediately? You might have a short with the fan relay or something. I bet that's your problem: once it kicks on it kills your electrical system.
flintoid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome