Bad battery or Stator - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-14-2009, 08:54 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Red face Bad battery or Stator

I have a 05 honda cbr600rr and I just bought a new battery for it like 6 months ago and now it is not working right. I started my bike and went up to the gas station and tried to start my bike after I got gas and no luck my light all came on and all the dash light came on but when I tried to start it was realllllllllllllly weak. And still no start. I took my battery off and put the multimeter to it and it said 12.54 and then I put the charger to it. I went and put it back in the bike and it cracked right up I tested with the multimeter and it said around 13.56 and when I rev to 5000 rpms it said 14.45. So I am asumeing that the R/R is good, and the batterys are not dim so I thought the stator is fine, the lights dont filicker or dim. But after a few cranks the battery is dead. So please give me your opinion on what I should do to fix this problem. I did not do a load test on the battery yet. HELP!!!
coasttime is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-14-2009, 09:10 AM
Pocketbike Racer
 
Renato's Avatar
 
Join Date: Mar 2009
Location: Miami, FL
Posts: 491
Images: 31
Thanks: 15
Thanked 19 Times in 12 Posts
Feedback Score: 1 reviews
Renato is offline  
post #3 of 5 (permalink) Old 07-14-2009, 02:19 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
Sounds like you're on the right track of things. Then next thing is the load test. See what that says then go from there.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
 
post #4 of 5 (permalink) Old 07-14-2009, 02:26 PM
Moto GP Racer
 
LonelyRR's Avatar
 
Join Date: Dec 2003
Location: Ithaca, NY
Posts: 3,766
Images: 241
Thanks: 0
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
You should of left the battery in when you put the multimeter on.
Then hit the stater, If the voltage drop then you know you have a bad battery,
Just bring your battery to an autozone or peepboys. they will test your battery for free.


LonelyRR is offline  
post #5 of 5 (permalink) Old 07-15-2009, 01:10 PM
Training Wheel Hero
 
oneredrider's Avatar
 
Join Date: Mar 2009
Location: central valley, cali
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by coasttime View Post
I have a 05 honda cbr600rr and I just bought a new battery for it like 6 months ago and now it is not working right. I started my bike and went up to the gas station and tried to start my bike after I got gas and no luck my light all came on and all the dash light came on but when I tried to start it was realllllllllllllly weak. And still no start. I took my battery off and put the multimeter to it and it said 12.54 and then I put the charger to it. I went and put it back in the bike and it cracked right up I tested with the multimeter and it said around 13.56 and when I rev to 5000 rpms it said 14.45. So I am asumeing that the R/R is good, and the batterys are not dim so I thought the stator is fine, the lights dont filicker or dim. But after a few cranks the battery is dead. So please give me your opinion on what I should do to fix this problem. I did not do a load test on the battery yet. HELP!!!
i'm having the exact same problem with my bike. did the same rev to 5k rpm and it reads 14.52. i did almost everything barfers asked me to do except for the stator. if only i can take the cover off. those liquid gaskets sux. got them bolts off but i'm having difficulty removing the cover. pls let me know if u fix ur problem before i do. good luck.

bO! !Od

bike mods:
hotbodies undertail exhaust
crg shorty levers
gel grips handles
LP DB windscreen
gilles rearsets
vortex swingarm spools
powder coated swingarm
painted engine case
shogun frame sliders
k&n air and oil filters
custom rear seat cowl
stomp grip tank pads
DDM Tuning HID's 35w 8000k
and most of all: flat black body paint.
oneredrider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome