Having trouble with bike at high rpms - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 07-14-2009, 09:57 PM Thread Starter
 
Join Date: Jun 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Having trouble with bike at high rpms

So its a 2007 with 2100 miles on it. I dont ride it a lot so there are a lot of gaps of not riding. The battery died a couple of times but its good now, i have a trickle charger on it now.

The issue is during acceleration the bike will start to break up, like a misfire, at 8-9k. This is under any amount of throttle. It seems like the power band just falls flat at this point until redline (but I didn't take it to redline).

I don't know if its a spark plug issue or some sort of a fuel issue. The bike is not throwing any codes.

The misfiring / bucking(more of a jettering/shuttering instead of a bucking) is slowly getting worse.

Could it be a chain issue? I recently adjusted my chain but I thought everything was good.
jamesVR4 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-14-2009, 10:05 PM Thread Starter
 
Join Date: Jun 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also, cranking, idling, cruising below 7k etc are all great.
jamesVR4 is offline  
post #3 of 8 (permalink) Old 07-14-2009, 10:07 PM
AMA Supersport Racer
 
sethr21785's Avatar
 
Join Date: Oct 2006
Location: OOB MAINE
Posts: 595
Images: 2
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 14 reviews
doesn't sound like a chain issue to me.. sounds like you are having a fuel problem.

Quote:
Originally Posted by Knightslugger View Post
who fuking cares, really guys. get the sand out of the vagges.
sethr21785 is offline  
 
post #4 of 8 (permalink) Old 07-18-2009, 12:35 PM
Training Wheel Hero
 
Join Date: Feb 2009
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Having same issue, gotten gas from multiple different stations also threw in some octane booster to no avail.
12yanr is offline  
post #5 of 8 (permalink) Old 07-18-2009, 05:58 PM
Pocketbike Racer
 
SILVRR06's Avatar
 
Join Date: Oct 2007
Location: San Diego
Posts: 481
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 10 reviews
I had the same problem and it turn out to be my chain( I had a few frozen spots on my chain).The mechanic said it was a common problem and the most people think if fuel related. I hope this helps....https://www.600rr.net/vb/showthread.php?t=147001
SILVRR06 is offline  
post #6 of 8 (permalink) Old 08-07-2009, 11:15 AM Thread Starter
 
Join Date: Jun 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do you check for frozen spots in the chain?

How do i diagnose fuel pump issues? Where do you get a new fuel pump from? I don't want to go to the stealership.
jamesVR4 is offline  
post #7 of 8 (permalink) Old 08-23-2009, 10:02 PM
Training Wheel Hero
 
Join Date: Jul 2009
Location: Casper, WY
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok now what about when the bike does all this but also not when riding. Its an 05, I just replaced all the plugs and did a sprocket set with brand new chain that I am 100 percent sure is not too tight. Measured out the factory 1 1/4 of play.

But while its sitting and you full throttle it wont go past 8.5k for anything
I have tried to get it to throw a code to no avail either.
Kurb Appeal is offline  
post #8 of 8 (permalink) Old 08-24-2009, 12:00 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
James... check the connections to the battery.

Kurb appeal... sounds like a bad fuel pump of a fueling problem somewhere.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome