Where should I start with power troubleshooting? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-19-2009, 06:38 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2008
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Where should I start with power troubleshooting?

I first noticed when my bike seemed jumpy when I was at a lower rpm but maintaining the same throttle position.

Then I started having problems with a dead battery if I would make several short stops around town.

I've now noticed on the highway a dimming of my headlights quite a bit.

I'm ASSUMING its the battery going out; I'm not sure if its the original battery or not but I just hit 20k miles. I'm HOPING its not the charging system, but if it may be; which parts should I get checked out?

I'll start with the battery since thats an easy test up at the local car shop, but where else should I look if the battery tests good.
TylerC161 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-19-2009, 08:52 PM
Knee Dragger
 
Join Date: Sep 2006
Location: Tallahassee, Fl
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
start there first if not that then maybe the stator
02blueR6 is offline  
post #3 of 3 (permalink) Old 07-19-2009, 10:32 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2008
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 02blueR6 View Post
start there first if not that then maybe the stator
Well I took it off and it appears its been severely stripped before, and no signs of Honda on the battery. The terminal which goes around the bolt inside has 4 connection points, 2 of which were twisted off from overtightening in its past.

I twisted it back and gave it a good solder. Now I'm icing my thumb from accidentally grabbing the metal of the solder gun, once my ice cube melts I plan to reinstall the battery and see if I helped the situation at all; but I'm sure I located the problem now.
TylerC161 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome