Lurch, FI light, oil light = died - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 07-19-2009, 07:38 PM Thread Starter
 
Join Date: Aug 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lurch, FI light, oil light = died

Ok, so I filled up before making a 100 mile highway trip home. I noticed in some slow stop and go traffic that it was seriously chugging. This was very unusual. At this point none of the lights came on or anything. I make it all the way to my exit and as I'm slowing down the oil light comes on and the bike conks out. It starts back up and off I go. The oil light stays on for a 1/4 mile and goes away. I ride for another 5-7 miles no problem. I pull into my apt complex and it starts lurching hardcore. I passed too guys who probably thought I was a total noob because it was lurching so bad. The oil light came on and the FI blinked. It died again right after that and I was able to coast down the hill into my garage thankfully. The oil was changed at the start of the season, there's still plenty of oil in the little window, and I haven't passed 2500 miles this season. Anyway, could this just be bad gas? Help a gal out, I'll be very appreciative.
lpsanders13 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-19-2009, 08:34 PM
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
without you having done any work to the bike, its pretty safe to say that the fuel you filled up with is bad.

flush it, try again.
ProWakeskater is offline  
post #3 of 10 (permalink) Old 07-19-2009, 09:10 PM Thread Starter
 
Join Date: Aug 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ProWakeskater View Post
without you having done any work to the bike, its pretty safe to say that the fuel you filled up with is bad.

flush it, try again.

Thanks, will do!
lpsanders13 is offline  
 
post #4 of 10 (permalink) Old 07-22-2009, 01:01 AM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
possibly the gas. But, running 100 miles of it through and then F'ing up? I wouldn't think but that would be a cheap fix. What year is the bike? Miles?

murphdog1411 is offline  
post #5 of 10 (permalink) Old 07-22-2009, 12:54 PM
Moto GP Racer
 
LonelyRR's Avatar
 
Join Date: Dec 2003
Location: Ithaca, NY
Posts: 3,766
Images: 241
Thanks: 0
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by murphdog1411 View Post
possibly the gas. But, running 100 miles of it through and then F'ing up? I wouldn't think but that would be a cheap fix. What year is the bike? Miles?

Maybe the water in the gas seattle and the water raise on top of the gas?
At anytime did the temp when over?

I had my RR do this but I was because I was chopping the throttle for the hell of it.


LonelyRR is offline  
post #6 of 10 (permalink) Old 08-08-2009, 07:51 PM
AMA Supersport Racer
 
AfroCBR's Avatar
 
Join Date: Nov 2008
Location: Dallas, TX
Posts: 809
Thanks: 236
Thanked 15 Times in 15 Posts
Feedback Score: 29 reviews
Ipsanders......did you ever get this problem fixed....I am having these same problems to a "t".....please help....thank you for all your help....

~Darius

05' black CBR
*Full Micron Exhaust (wrapped)
*PCIII w/ custom map
*Ignition Module
*Quick Shifter
*Cox Radiator Guard
*ASV Shorty Levers
*Puig Smoke Double Bubble Windscreen
*Vortex Rearsets
*Scotts Steering Damper
*Galfer stainless steel brake lines
*Corbin seats
*Woodcraft case covers
*8k Projector HID's
*520 Conversion -1/2+
*Full Öhlins suspension
*07 Master Cylinder Upgrade
AfroCBR is offline  
post #7 of 10 (permalink) Old 08-10-2009, 08:41 AM
AMA Supersport Racer
 
AfroCBR's Avatar
 
Join Date: Nov 2008
Location: Dallas, TX
Posts: 809
Thanks: 236
Thanked 15 Times in 15 Posts
Feedback Score: 29 reviews
bump.....anyone else have any suggestions to fix this issue?!

05' black CBR
*Full Micron Exhaust (wrapped)
*PCIII w/ custom map
*Ignition Module
*Quick Shifter
*Cox Radiator Guard
*ASV Shorty Levers
*Puig Smoke Double Bubble Windscreen
*Vortex Rearsets
*Scotts Steering Damper
*Galfer stainless steel brake lines
*Corbin seats
*Woodcraft case covers
*8k Projector HID's
*520 Conversion -1/2+
*Full Öhlins suspension
*07 Master Cylinder Upgrade
AfroCBR is offline  
post #8 of 10 (permalink) Old 08-10-2009, 08:49 AM
Training Wheel Hero
 
Join Date: Feb 2009
Location: byron bay, australia
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have had a problem almost the same, have you checked the battery? i blew a rectifier on an old cbr and it didnt charge the battery anymore, i could go maybe 60 miles(100kms for me) then it would splutter a bit then die.
sunny1476 is offline  
post #9 of 10 (permalink) Old 08-10-2009, 08:53 AM
AMA Supersport Racer
 
AfroCBR's Avatar
 
Join Date: Nov 2008
Location: Dallas, TX
Posts: 809
Thanks: 236
Thanked 15 Times in 15 Posts
Feedback Score: 29 reviews
Quote:
Originally Posted by sunny1476 View Post
i have had a problem almost the same, have you checked the battery? i blew a rectifier on an old cbr and it didnt charge the battery anymore, i could go maybe 60 miles(100kms for me) then it would splutter a bit then die.
the battery is about 9 months old....is that considered relatively new still? I didn't think about that though....when trying to burn off the old gas my bike still keeps dying.....and then I had to start the bike to get it going again...after doing this about 5 times my bike's battery died...i put it on the trickle charger and now it starts back up again....perhaps it is a battery issue....thx for the input sunny...anymore suggestions?
~Darius

05' black CBR
*Full Micron Exhaust (wrapped)
*PCIII w/ custom map
*Ignition Module
*Quick Shifter
*Cox Radiator Guard
*ASV Shorty Levers
*Puig Smoke Double Bubble Windscreen
*Vortex Rearsets
*Scotts Steering Damper
*Galfer stainless steel brake lines
*Corbin seats
*Woodcraft case covers
*8k Projector HID's
*520 Conversion -1/2+
*Full Öhlins suspension
*07 Master Cylinder Upgrade
AfroCBR is offline  
post #10 of 10 (permalink) Old 08-10-2009, 08:54 AM
AMA Supersport Racer
 
AfroCBR's Avatar
 
Join Date: Nov 2008
Location: Dallas, TX
Posts: 809
Thanks: 236
Thanked 15 Times in 15 Posts
Feedback Score: 29 reviews
.....and hope you don't mind me asking but what is a rectifier?

05' black CBR
*Full Micron Exhaust (wrapped)
*PCIII w/ custom map
*Ignition Module
*Quick Shifter
*Cox Radiator Guard
*ASV Shorty Levers
*Puig Smoke Double Bubble Windscreen
*Vortex Rearsets
*Scotts Steering Damper
*Galfer stainless steel brake lines
*Corbin seats
*Woodcraft case covers
*8k Projector HID's
*520 Conversion -1/2+
*Full Öhlins suspension
*07 Master Cylinder Upgrade
AfroCBR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome