Front indicators not flashing - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-31-2009, 09:30 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2009
Location: Perth, Australia
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Front indicators not flashing

Installed my speedohealer last night, all was going well till I noticed my indicators are out at the front. Checked everywhere for connections i might have dislodged, nothing. The rears are flashing faster (i think because of the missing fronts). Checked fuses already (fuse takes out the front and back flashers).

Any ideas? 07 CBR600RR.
chee is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-31-2009, 10:25 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2009
Location: Perth, Australia
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nevermind. sorted.
chee is offline  
post #3 of 4 (permalink) Old 07-31-2009, 10:42 PM
AMA Supersport Racer
 
LucifeRR06's Avatar
 
Join Date: Feb 2008
Location: Lancaster, PA
Posts: 1,065
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Care to share what it was? May help some future problems also with other owners.

Jardine RT-1 Dual Outlet Carbon Race Slip On
Vortex 520 conversion -1/+2
RK Gold Race X-Ring chain
Power Commander 3
Shogun Frame Slider Complete Kit
Proton Flushmounts
CA Smoked Integrated Tail Light
CBR Heaven USA F/E
Keiti "Grim Reaper" Tank Pad
Keiti "Grim Reaper" Gas Cap Pad
Reflective Red Rim Stripes
Quote:
Originally Posted by Jim Moore View Post
OTOH, if you try to be the tough guy and it gets out of control, a few years from now you may be thinking, "Man, prison still sucks. I hope I don't get boned in the ass again today."
LucifeRR06 is offline  
 
post #4 of 4 (permalink) Old 08-01-2009, 01:19 AM
Knee Dragger
 
Join Date: Nov 2008
Location: CA / GG
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
Quote:
Originally Posted by chee View Post
nevermind. sorted.
glad i didnt start looking for wiring diagrams .. what was it ?

ocxggx6rr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome