buddy's zx6r tick - missing tooth? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-31-2009, 10:13 PM Thread Starter
Knee Dragger
 
69ss383's Avatar
 
Join Date: Jul 2008
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
buddy's zx6r tick - missing tooth?

My buddy has an 04 zx6r and it is making a decently loud tick from the transmission or the sprocket. It only makes the sound when under load and not when you let off the gas or pull in the clutch. At a given speed, the frequency of the tick is the same no matter what gear he is in.

It just started making this noise so we looked his bike over pretty good and there is a missing tooth on his rear sprocket. Could this be source of the noise or is it something worse?


I've done some searching but the only results I'm finding are about missing teeth inside the transmission, not the rear sprocket.


Thanks in advance
69ss383 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-02-2009, 09:26 PM
Knee Dragger
 
Join Date: Sep 2006
Location: Tallahassee, Fl
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes thats exactly why its making that noise because the chain has to adjust its self after evry time it hits the missing tooth so just get a new sprocket and maybe a new chain but check it for any damage first
02blueR6 is offline  
post #3 of 4 (permalink) Old 08-03-2009, 12:01 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
New chain and sprokets. And your problem will be gone.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
 
post #4 of 4 (permalink) Old 08-03-2009, 09:59 PM Thread Starter
Knee Dragger
 
69ss383's Avatar
 
Join Date: Jul 2008
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks a lot fellas, my buddy was really bumming until we found that tooth but we weren't positve
69ss383 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome