bike jerks, wont run properly. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-02-2009, 10:17 AM Thread Starter
Knee Dragger
 
Ginga's Avatar
 
Join Date: Nov 2007
Location: socal
Posts: 137
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
bike jerks, wont run properly.

i was hit by a piece of wood yesterday while traveling home to my aparptment. as it flung under the tire from a van it smashed the left side, underside, and scratched the right side and hit my foot. immediately after the service light on the cluster blinked on off on off. it then went away for a bit. i pulled over to see what the hell i hit and removed it from my plastics. the bike would bog out or start up and die. i finally got it to start. while trying to finish my ride the service light would blink in the same manor as before.... on off on off. with each time it turned on, the bike would violently jerk. it felt like the fuel was cut off and then released with each blink. as i got 3 blocks away from home the bike died out at a light. pushed it the rest of the way with a few people cracking jokes as i passed them. when i got to my garage i noticed i was a bit low on gas so i filled it up with a gas can. let the bike sit while i tried to cool off (gf took care of me hehehe) and went back to the bike to head to my other house. go back on the park way and after about 15 miles the service light starts blinking again still jerking me with every flash. get off at the next exit to turn the bike around. im at a light slowing down and i get a jerk that made me open throttle and do my first 12-o-clock wheelie. i eventually got back to my apartment with a few more blinking lights along the way. anyone have any insight????? here a link to my crash boom bang thread from the hit if u care to know what happened https://www.600rr.net/vb/showthread.php?t=149327 and here are pictures of the bike from when i got back to my apt:





CURRENT: 08 600rr red/blk- yoshi rs5 carbon, lsl sliders, custom fe, Q3's, Galfer SS front lines, protons, stomp grips, Diablo rearsets, CRG levers
otw... bmc filter

STOLEN: 04 600rr -rip
Ginga is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-02-2009, 07:19 PM
Knee Dragger
 
Join Date: Nov 2008
Location: CA / GG
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
hopefully its nothing big . but its glad that ur okay mang . as for ur bike . i would first take
down the plastic . and give it a good visual inspection . looks for any kinds exhaust leak , look for any kinds of wiring damages . just check it out .

u said u had a engine light flashing . u can put ur bike in N postion with kickstand down . turn ur key on position (engine not running ) while kill switch on . count how many time light flashing

ocxggx6rr is offline  
post #3 of 6 (permalink) Old 08-03-2009, 12:05 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
First thing is to fix anything that is damaged. Headers... whatever else. Then see if you still have a problem.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
 
post #4 of 6 (permalink) Old 08-03-2009, 07:12 PM Thread Starter
Knee Dragger
 
Ginga's Avatar
 
Join Date: Nov 2007
Location: socal
Posts: 137
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
light just stays solid red when i do what you suggested ocxgg. either that or nothing will come up.

i took it out for another ride. stalled out twice. i did however notice that when i pulled in my garage the cooling fans on the radiator were spinning extremely hard. the temp was 220*f while i was riding. i am assuming that somehting in the cooling system was knocked hard when i got hit.

any advice on what/how i should further diagnose?

CURRENT: 08 600rr red/blk- yoshi rs5 carbon, lsl sliders, custom fe, Q3's, Galfer SS front lines, protons, stomp grips, Diablo rearsets, CRG levers
otw... bmc filter

STOLEN: 04 600rr -rip
Ginga is offline  
post #5 of 6 (permalink) Old 08-03-2009, 07:51 PM
Training Wheel Hero
 
NavyElk's Avatar
 
Join Date: Jul 2009
Location: Skowhgean, ME
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Ginga View Post
light just stays solid red when i do what you suggested ocxgg. either that or nothing will come up.

i took it out for another ride. stalled out twice. i did however notice that when i pulled in my garage the cooling fans on the radiator were spinning extremely hard. the temp was 220*f while i was riding. i am assuming that somehting in the cooling system was knocked hard when i got hit.

any advice on what/how i should further diagnose?
Well i do believe the fan starts to kick on at 220. I think my 07 normally runs 170-190ish while driving(depending on temp outside) and if sitting at lights getting to 220 happens often then i hear fans and feel the heat on my legs LOL.



_________________________

2007 Red/Black/Silver

-SS Fender Eliminator
-Yoshimura RS-5 Slip-On

-Puig Double Bubble LightSmoke
-Proton FlushMount
-Click for PICs on Flickr
_________________________
NavyElk is offline  
post #6 of 6 (permalink) Old 08-03-2009, 08:34 PM Thread Starter
Knee Dragger
 
Ginga's Avatar
 
Join Date: Nov 2007
Location: socal
Posts: 137
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
the bike wasnt running in my garage, just left the key on.

i assume its stalling to prevent it from overheating?

CURRENT: 08 600rr red/blk- yoshi rs5 carbon, lsl sliders, custom fe, Q3's, Galfer SS front lines, protons, stomp grips, Diablo rearsets, CRG levers
otw... bmc filter

STOLEN: 04 600rr -rip
Ginga is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome