No power to anything!!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 08-08-2009, 09:58 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2009
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
No power to anything!!!

I have absolutely no power to anything. I took my fairings to do a oil change. Everything started back up just fine, I warmed it up and everything seemed good. Rolled in neutral for about 3 feet and the power to it completely shut off. Nothing happens when I hit the ignition switch, no power to the gauges, the horn and headlights don't work.

Battery reading is good it's just over 13V.
hy3rid is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-08-2009, 10:05 AM
Moto GSpizzle
 
B-DubStunts's Avatar
 
Join Date: Jul 2008
Location: Bakersfield
Posts: 7,778
Images: 13
Thanks: 17
Thanked 36 Times in 27 Posts
Feedback Score: 1 reviews
wont start at all now? and its got a good connection?
sounds like the battery is not hooked up...

...just sayin...


Quote:
Originally Posted by wu_dot_com View Post
and never piss off squidy, or he will picture argue you to death.
Quote:
Originally Posted by E-NA6CE View Post
Sausage. Yeah! I love sausage!!!
B-DubStunts is offline  
post #3 of 15 (permalink) Old 08-08-2009, 10:29 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2009
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Probably should have mention this but when it shut off i redid the connections to the battery and it started back up. But as soon as I started moving again it shutoff. Now I get nothing.

I just noticed however that as soon as I reconnect the negative side to the battery the RPM needle moves up then back down but nothing else happens afterwards.
hy3rid is offline  
 
post #4 of 15 (permalink) Old 08-10-2009, 12:04 PM
Moto GSpizzle
 
B-DubStunts's Avatar
 
Join Date: Jul 2008
Location: Bakersfield
Posts: 7,778
Images: 13
Thanks: 17
Thanked 36 Times in 27 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by hy3rid View Post
Probably should have mention this but when it shut off i redid the connections to the battery and it started back up. But as soon as I started moving again it shutoff. Now I get nothing.

I just noticed however that as soon as I reconnect the negative side to the battery the RPM needle moves up then back down but nothing else happens afterwards.
got a friends bike around? try his battery. if his dont work you might have fried your CPU. did you connect the negative side first?

i might be wrong but thats what it sounds like to me


Quote:
Originally Posted by wu_dot_com View Post
and never piss off squidy, or he will picture argue you to death.
Quote:
Originally Posted by E-NA6CE View Post
Sausage. Yeah! I love sausage!!!
B-DubStunts is offline  
post #5 of 15 (permalink) Old 08-10-2009, 12:10 PM
Moto GP Racer
 
CTM_Patron's Avatar
 
Join Date: Oct 2006
Location: PWZ, Fo Life!!!!
Posts: 11,156
Thanks: 2
Thanked 32 Times in 19 Posts
Feedback Score: 3 reviews
branden giving advice??? what has this world come to??? LMFAO
CTM_Patron is offline  
post #6 of 15 (permalink) Old 08-10-2009, 12:20 PM
Moto GP Racer
 
1ofakindRR's Avatar
 
Join Date: Sep 2008
Location: Colo Spgs, CO
Posts: 3,513
Thanks: 8
Thanked 8 Times in 5 Posts
Feedback Score: 1 reviews
^^ Bwhaha. Whores are stupid. We don't give advice.


Solar White RR6 "Pearl"
R.I.P. PHATTY!
Quote:
Caution: Beware of whores.........
1ofakindRR is offline  
post #7 of 15 (permalink) Old 08-10-2009, 12:24 PM
Moto GP Racer
 
CTM_Patron's Avatar
 
Join Date: Oct 2006
Location: PWZ, Fo Life!!!!
Posts: 11,156
Thanks: 2
Thanked 32 Times in 19 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by 1ofakindRR View Post
^^ Bwhaha. Whores are stupid. We don't give advice.
and when we do, it tends to be wrong or misleading..LMFAO:all_cohol
CTM_Patron is offline  
post #8 of 15 (permalink) Old 08-10-2009, 12:37 PM
Moto GP Racer
 
R3DS2K's Avatar
 
Join Date: Jul 2007
Location: California
Posts: 5,274
Thanks: 0
Thanked 14 Times in 13 Posts
Feedback Score: 6 reviews
when you say the needle goes up and back down. was the key on or off?
any pictures of the battery and connectors. good pictures. from afar and close a up are good

since the bike has been off for a while, what does the battery voltage read now?
R3DS2K is offline  
post #9 of 15 (permalink) Old 08-10-2009, 12:44 PM
Moto GP Racer
 
E-NA6CE's Avatar
 
Join Date: Feb 2009
Location: Canada, bitches!
Posts: 7,495
Images: 2
Thanks: 1
Thanked 12 Times in 12 Posts
Feedback Score: 1 reviews
Hey, assholes, us whores are smart, sometimes.

Anyway, check to see everything is grounded properly and you're not arcing out somewhere. Secondly, did you check all of your fuses? A fuse should pop before any real damage is done. If you find one busted, replace it and see if it pops again. If it does, then you're arcing out somewhere. If you cleaned your battery posts with a silicone-based cleaner (usually a spray cleaner) then sand that mierda down as well as your terminal connections and hook it back up. Those spray cleaners suck ass and can inhibit current.



R.I.P. Chenhan

2008 600RR

2010 ZX-6R
E-NA6CE is offline  
post #10 of 15 (permalink) Old 08-10-2009, 02:30 PM
Moto GSpizzle
 
B-DubStunts's Avatar
 
Join Date: Jul 2008
Location: Bakersfield
Posts: 7,778
Images: 13
Thanks: 17
Thanked 36 Times in 27 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by CTM_Patron View Post
branden giving advice??? what has this world come to??? LMFAO
maybe you shoulda asked my advice before you oiled your filter :all_cohol


Quote:
Originally Posted by wu_dot_com View Post
and never piss off squidy, or he will picture argue you to death.
Quote:
Originally Posted by E-NA6CE View Post
Sausage. Yeah! I love sausage!!!
B-DubStunts is offline  
post #11 of 15 (permalink) Old 08-10-2009, 02:37 PM
Moto GP Racer
 
CTM_Patron's Avatar
 
Join Date: Oct 2006
Location: PWZ, Fo Life!!!!
Posts: 11,156
Thanks: 2
Thanked 32 Times in 19 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by SinCal-Squid View Post
maybe you shoulda asked my advice before you oiled your filter :all_cohol
ROTF....can i get some of your expert advice on PAIR removal?:all_cohol
CTM_Patron is offline  
post #12 of 15 (permalink) Old 08-10-2009, 02:44 PM
*BOTM Feb '11, Mar '12*
 
sincalirider's Avatar
 
Join Date: Aug 2008
Location: Visalia, Ca
Posts: 23,598
Thanks: 1,002
Thanked 1,191 Times in 901 Posts
Feedback Score: 27 reviews
Quote:
Originally Posted by SinCal-Squid View Post
maybe you shoulda asked my advice before you oiled your filter :all_cohol
Bahahahah, Serg.........

sincalirider is offline  
post #13 of 15 (permalink) Old 08-10-2009, 02:48 PM
Moto GP Racer
 
CTM_Patron's Avatar
 
Join Date: Oct 2006
Location: PWZ, Fo Life!!!!
Posts: 11,156
Thanks: 2
Thanked 32 Times in 19 Posts
Feedback Score: 3 reviews
LMFAO...it actually wasn't my filter...i jes never bothered sharing. one of the dumb wires on the bazzaz got loose, that's why i could run a whole lap before losing power. the next day when i got it all back together i was having the same problem..then my dumbazz brother comes up and just reconnects the wire, and BAM!!! what a fcuking waste of my BMC...jhahahahaha. oh wells
CTM_Patron is offline  
post #14 of 15 (permalink) Old 08-10-2009, 02:50 PM
*BOTM Feb '11, Mar '12*
 
sincalirider's Avatar
 
Join Date: Aug 2008
Location: Visalia, Ca
Posts: 23,598
Thanks: 1,002
Thanked 1,191 Times in 901 Posts
Feedback Score: 27 reviews
Not making yourself out to look like a capable mechanic right now:icon_stud:all_cohol



Bahahahaha

sincalirider is offline  
post #15 of 15 (permalink) Old 08-10-2009, 02:51 PM
Moto GP Racer
 
CTM_Patron's Avatar
 
Join Date: Oct 2006
Location: PWZ, Fo Life!!!!
Posts: 11,156
Thanks: 2
Thanked 32 Times in 19 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by sincalirider View Post
Not making yourself out to look like a capable mechanic right now:icon_stud:all_cohol



Bahahahaha
LMFAO...im not in the business of being a mechanic so i don't care...jhahahaha:all_cohol
CTM_Patron is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome