i tryed now i need a lil help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-10-2009, 07:30 PM Thread Starter
 
Join Date: Jul 2009
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Exclamation i tryed now i need a lil help

ok so my bike wont start i get it happens to alot of ppl read some forums looked at diagrams did my reseach. found out my fuel pump isnt firing checked relay checked battery checked bank angle sensor (which i found out the person before me took it off the bike and bypassed thats another story) so i can jump my fuel pump and it turns on and can hear it turn on and prime but still wont turn over and start is there some kinda of kill switch somewhere and secret connector i dont know about cuz im kinda stuck

ill give a dollar to anybody who can tell me how to get my bike started im going through wheelie withdraw
dave-o is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-11-2009, 11:39 AM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
When the fuel pump doesn't prime automatically, your fuel injectors and spark plugs are also cut off. (99.9% of the time)

Here's a good thread that talks about voltages and what you should be reading.
https://www.600rr.net/vb/showthread.php?t=135487

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #3 of 3 (permalink) Old 08-12-2009, 12:31 AM Thread Starter
 
Join Date: Jul 2009
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
ok this is probly a wiring issue then. the wiring harness was pritty thrashed when i got it ill grab a new harness rewire and see whats up. anybody have one for a 05 lol ill just check parts forum.
dave-o is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome