07 RR MAP sensor issue - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 08-11-2009, 03:39 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
07 RR MAP sensor issue

Need some advice/assistance please....
Just Bought this 07 RR and it has zero midrange power. It came with a PCIII. I am sure that the mapping is incorrect. I wanted to get a baseline feel for the bike so I removed the PCIII. Now I have a MAP sensor error code. The FI light blinks 2 times fast and repeats.
I double checked all hoses and connections. Any idea what this may mean?
Also, does anyone know if a PC overrides the error codes when attached? Could this be a symptom of a bigger problem?
Will disconnecting the attery and resetting the ECM impact this?
One last thing...before disconnecting the PCIII, when running the light meter never moved from the bottom setting(-). Should it bounce up and down during different throttle positions?
Thanks.
sigma962 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-11-2009, 04:42 PM
Vendor --- BOTM 05/2009
 
cozye's Avatar
 
Join Date: Mar 2007
Location: Kentucky
Posts: 2,637
Thanks: 0
Thanked 9 Times in 8 Posts
Feedback Score: 24 reviews
Quote:
Originally Posted by sigma962 View Post
Need some advice/assistance please....
Just Bought this 07 RR and it has zero midrange power. It came with a PCIII. I am sure that the mapping is incorrect. I wanted to get a baseline feel for the bike so I removed the PCIII. Now I have a MAP sensor error code. The FI light blinks 2 times fast and repeats.
I double checked all hoses and connections. Any idea what this may mean?
Also, does anyone know if a PC overrides the error codes when attached? Could this be a symptom of a bigger problem?
Will disconnecting the attery and resetting the ECM impact this?
One last thing...before disconnecting the PCIII, when running the light meter never moved from the bottom setting(-). Should it bounce up and down during different throttle positions?
Thanks.
pc will not override any errors. did you completely remove the pc and remember to connect all connectors back? Sounds like you missed one.

Can't answer your light meter question, thats typically for fuel adjustment at a particular rpm. I don't think it shows the map, only crude adjustments made to offset the map.

WERA Expert #696
2009 White 1000RR
2007 Blue/Grey 600RR (race)
2007 White/Silver 600RR (wifes)



NEW!! XT Racing GPX Pro GPS lap timer data acquistion for $625

PM me for great deals on Bazzaz, Kriega, Teknic, Armour Bodies, Arai, Ohlins, Pazzo, Woodcraft, Driven, XT Racing and more..
cozye is offline  
post #3 of 4 (permalink) Old 08-11-2009, 10:40 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for helping out. Looked at it again tonight...not at 1 am like last night. Found the hose to the MAP sensor was kinked, ran it over the fuel rail not under it. That fixed it!
Thanks.
sigma962 is offline  
 
post #4 of 4 (permalink) Old 08-19-2009, 06:14 PM
Training Wheel Hero
 
Join Date: Jan 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
thanx for posting this. I just did the exact same thing! This is the 7th identical install and I'd never encountered a code issue till now.

[email protected]

Permanent CMRA Provnov

Ride Smart Lead Instructor

04 CRF450 Tard

07 CBR600
dipppster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome