Ran out of gas. Filled up. Won't start. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 20 (permalink) Old 08-28-2009, 01:03 AM Thread Starter
"oh, theyre real... takatas."
 
CasperRR's Avatar
 
Join Date: Feb 2006
Location: BayArea CA
Posts: 1,163
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Ran out of gas. Filled up. Won't start.

Hey all. Wow i feel like a noob for this.

So I "ran out of gas." Was on the last blinking bar when I parked.
Next day won't start up. Motor turns over fast still though.
Had to let it sit two days because of work, so just threw gas in it
and it will crank and crank but no start. Out of frustration I even
drained the battery trying to start it (doesnt take too long with an HID).
I've tried switching the ignition on for 3-4 seconds,
then off for 5 and repeated like 4 times to try an prime the fuel pump.
My bike runs very strong and is well maintained. I'm perplexed. Any help please?


SYTFU Crew
R.I.P. GRAPHITE GREY '03 CBR600RR Stolen
Never Drive Faster Than Your Guardian Angel Can Fly
Quote:
Originally Posted by Io-Bot View Post
Its the wheelies man... the wheelies
CasperRR is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 08-28-2009, 01:26 AM
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
??? is the kill switch engaged ???
ProWakeskater is offline  
post #3 of 20 (permalink) Old 08-28-2009, 01:29 AM
Training Wheel Hero
 
brian7396's Avatar
 
Join Date: Jun 2009
Location: western NC
Posts: 82
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ProWakeskater View Post
??? is the kill switch engaged ???

+2 seen this happen before.
brian7396 is offline  
 
post #4 of 20 (permalink) Old 08-28-2009, 01:31 AM
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
go out and try right now. check the killswitch
ProWakeskater is offline  
post #5 of 20 (permalink) Old 08-28-2009, 01:35 AM Thread Starter
"oh, theyre real... takatas."
 
CasperRR's Avatar
 
Join Date: Feb 2006
Location: BayArea CA
Posts: 1,163
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
LOL i said it made me FEEL like a noob. im not one haha.
wish it was the killswitch guys :(
like i said it cranks and cranks just no firing. I've NEVER had a problem with this bike until now :(


SYTFU Crew
R.I.P. GRAPHITE GREY '03 CBR600RR Stolen
Never Drive Faster Than Your Guardian Angel Can Fly
Quote:
Originally Posted by Io-Bot View Post
Its the wheelies man... the wheelies
CasperRR is offline  
post #6 of 20 (permalink) Old 08-28-2009, 01:38 AM
Training Wheel Hero
 
brian7396's Avatar
 
Join Date: Jun 2009
Location: western NC
Posts: 82
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by CasperRR View Post
LOL i said it made me FEEL like a noob. im not one haha.
wish it was the killswitch guys :(
like i said it cranks and cranks just no firing. I've NEVER had a problem with this bike until now :(

sorry bro wasnt tryn to say u were a noob,
brian7396 is offline  
post #7 of 20 (permalink) Old 08-28-2009, 01:38 AM Thread Starter
"oh, theyre real... takatas."
 
CasperRR's Avatar
 
Join Date: Feb 2006
Location: BayArea CA
Posts: 1,163
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
lol no no i understand believe me that damn killswitch got me once or twice in my time :D
all in good humor!
also tried holding throttle wide open and cranking. nada.
tried to push start and got a HUGE GUNSHOT pop
still no dice :(


SYTFU Crew
R.I.P. GRAPHITE GREY '03 CBR600RR Stolen
Never Drive Faster Than Your Guardian Angel Can Fly
Quote:
Originally Posted by Io-Bot View Post
Its the wheelies man... the wheelies
CasperRR is offline  
post #8 of 20 (permalink) Old 08-28-2009, 01:41 AM
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
hmm. only thing left (given that everything else worked fine) is pull your tank/fuel line/injectors.

you may have had something get in there??

sorry man! I know that I have puzzled myself for a while before realizing the killswitch engaged... it can happen to anyone.
ProWakeskater is offline  
post #9 of 20 (permalink) Old 08-28-2009, 01:41 AM
Training Wheel Hero
 
brian7396's Avatar
 
Join Date: Jun 2009
Location: western NC
Posts: 82
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
i had a bike do the huge gunshot pop, ended up having wet fouled the plugs. not sure how that could have happened when you ran out of gas though??????
brian7396 is offline  
post #10 of 20 (permalink) Old 08-28-2009, 01:43 AM Thread Starter
"oh, theyre real... takatas."
 
CasperRR's Avatar
 
Join Date: Feb 2006
Location: BayArea CA
Posts: 1,163
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
yea and its not like the bike even CUT OUT because of no gas. I was on the blinking gas bar for like 10 miles. and parked. it started first time every time since ive had it.
this is killing me!
is there a better way to prime the pump besides turning on the ignition then off and then on?


SYTFU Crew
R.I.P. GRAPHITE GREY '03 CBR600RR Stolen
Never Drive Faster Than Your Guardian Angel Can Fly
Quote:
Originally Posted by Io-Bot View Post
Its the wheelies man... the wheelies
CasperRR is offline  
post #11 of 20 (permalink) Old 08-28-2009, 01:48 AM
Training Wheel Hero
 
brian7396's Avatar
 
Join Date: Jun 2009
Location: western NC
Posts: 82
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
not that i know of. ???????
brian7396 is offline  
post #12 of 20 (permalink) Old 08-28-2009, 01:55 AM Thread Starter
"oh, theyre real... takatas."
 
CasperRR's Avatar
 
Join Date: Feb 2006
Location: BayArea CA
Posts: 1,163
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
ok so it must have just been air filling the fuel lines and pump
from me cranking and cranking when i tried to start it with no gas.
I just tried push starting literally 11-12 times sporadically twisting
the throttle as it bucked. started a couple times then cut out so got it started another
time jumped on side saddle rode around the block and now starts no problem
thanks anyway all i really appreciate the quick responses and suggestions
thats why i love this place


SYTFU Crew
R.I.P. GRAPHITE GREY '03 CBR600RR Stolen
Never Drive Faster Than Your Guardian Angel Can Fly
Quote:
Originally Posted by Io-Bot View Post
Its the wheelies man... the wheelies
CasperRR is offline  
post #13 of 20 (permalink) Old 08-28-2009, 01:59 AM
Training Wheel Hero
 
brian7396's Avatar
 
Join Date: Jun 2009
Location: western NC
Posts: 82
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
cool, glad to hear your running again!!!!!!
brian7396 is offline  
post #14 of 20 (permalink) Old 08-28-2009, 02:13 AM Thread Starter
"oh, theyre real... takatas."
 
CasperRR's Avatar
 
Join Date: Feb 2006
Location: BayArea CA
Posts: 1,163
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
:D thanks again guys, even though it wasnt the kill switch :P LOL


SYTFU Crew
R.I.P. GRAPHITE GREY '03 CBR600RR Stolen
Never Drive Faster Than Your Guardian Angel Can Fly
Quote:
Originally Posted by Io-Bot View Post
Its the wheelies man... the wheelies
CasperRR is offline  
post #15 of 20 (permalink) Old 08-28-2009, 02:36 AM
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
lol, well this is good info to know! I wonder if it would have fired if you jump started it from a car, and just let it turn with WOT for a minute straight... hmm...

glad youre back in the saddle bro! and that sig is sick! mount diablo, right?
ProWakeskater is offline  
post #16 of 20 (permalink) Old 08-28-2009, 03:41 AM
Moto GP Racer
 
zypher's Avatar
 
Join Date: Sep 2007
Location: Bay Area California
Posts: 3,065
Thanks: 2
Thanked 18 Times in 16 Posts
Feedback Score: 1 reviews
whens the next big ride?...

ride red...taking a risk is fun, but too much fun can kill you!.
for local stunt spot photos click link below...
www.flickr.com/photos/reyjosue/
www.superbikesupply.com
www.lensvisions.com for studio rental.
www.stuntride.com
www.convertibars.com
facebook: http://www.facebook.com/#!/pages/Rey...15506615165118


Last edited by zypher; 08-28-2009 at 03:44 AM.
zypher is offline  
post #17 of 20 (permalink) Old 11-13-2009, 12:48 PM
 
Join Date: Apr 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
casperRR - what happened to your bike is exactly whats happening to my bike right now. bike was completely fine when i parked it in the garage with one bar left. 2 days later ... cranks but no start. since then i been roaming through posts to see if anyone has had the same issue.

so far for 2 days i been opening up the throttle wide open and pressing the starter for about 5 sec. tried some push starts ... no help. charged the battery and everything else is as advertised and good to go.

anymore suggestions? or do i jus keep trying till it finally starts?
RUScueme is offline  
post #18 of 20 (permalink) Old 11-13-2009, 01:20 PM
AMA Supersport Racer
 
scrappy600's Avatar
 
Join Date: Apr 2007
Location: Kildare, Ireland
Posts: 598
Thanks: 8
Thanked 4 Times in 4 Posts
Feedback Score: 6 reviews
Quote:
Originally Posted by RUScueme View Post

so far for 2 days i been opening up the throttle wide open and pressing the starter for about 5 sec.
as far as i know the pgm-f1 system will allow the engine turn over but wont allow the bike to start if it sees the throttle position sensor at wide open? anyone else think this? correct me if im wrong someone!!

2003 CBR 600rr
05/06 Front End Conversion
Motrax Flushmounts
MOTYDesign.com (Browningbuck) Battery
Yoshimura Rs-5 Slip on
MotoDynamics Integrated Seq Taillight
Vortex Rearsets
520 Conversion
Goodrich Braided Lines front and Rear
+3 rear sprocket
Carbon Lorraine Pads
Clifford Alarm
R&G Sliders
DIY Tail Tidy
Ohlins Steering Damper
RIP Phatty


Scrappy600's Build Thread

http://www.facebook.com/declangrant

"In Italiano for this race - we say Mama Mia!" Valentino Rossi Catalunya 2009
scrappy600 is offline  
post #19 of 20 (permalink) Old 11-13-2009, 01:44 PM
AMA Supersport Racer
 
Join Date: Dec 2006
Location: Virginia
Posts: 535
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
bump start fixes ALL!

sacketlm is offline  
post #20 of 20 (permalink) Old 11-14-2009, 11:59 AM
 
Join Date: Apr 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by scrappy600 View Post
as far as i know the pgm-f1 system will allow the engine turn over but wont allow the bike to start if it sees the throttle position sensor at wide open? anyone else think this? correct me if im wrong someone!!

your right scrappy600. i read in another post that you open the throttle all the way for about 10-15 sec then release it then try starting it. after i tried this a couple of times my bike finally started.

thanks for all the posts ... it was all very helpful
RUScueme is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome